Bug avec les derniers pilotes Nvidia

[Fermé]
Signaler
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018
-
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
-
Bonjour,
J'en viens à vous demander votre aide car pour le coup il m'arrive un truc qui visiblement n'arrive à personne d'autre (j'ai cherché sur plusieurs forums).
En fait, à chaque fois que j'installe les nouveaux pilotes Nvidia mon écran bug et me donne un truc épileptique (comme montré dans la photo ci jointe), j'ai essayé d'enlever puis de remettre le cable HDMI, de redémarrer mon PC mais rien n'y fait, le problème persiste...
Du coup je dois réinstaller les anciens pilotes qui ne sont pas aussi performants.
Pouvez-vous m'aider, s'il vous plaît ? T.T

Ma config :
Proc : Intel Core I5 - 6500 3.4 GHz
GPU : MSI GeForce GTX 1050 Ti Gaming X, 4 Go
CM : MSI B250 Gaming M3
RAM : CORSAIR Vengeance LPX 2x4 Go

7 réponses

Bonjour
Déjà nvidia fait plus de pilotes compatibles avec un os 32 bits.
Si tu as un os 32 bits pas de choix si tu veux garder ta carte nvidia faut réinstaller en 64 bits.
Messages postés
25805
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
28 avril 2021
9 336
Salut,

Redémarres le PC puis installes Geforce Expérience.

Il va télécharger le bon driver et te proposer de l'installer.
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

C'est déjà ce que je fais, j'installe déjà mes drivers via GeForce Experience
Messages postés
25805
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
28 avril 2021
9 336 >
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

Alors désinstalles tout ce qui est Nvidia avec REVO avant d'installer les nouveaux drivers.
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

Après avoir tout désintallé avec REVO je fais la MàJ Via windows ou via Geforce Experience ?
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

ça n'a strictement pas marché et maintenant je suis bloqué avec l'écran épileptique parce que je ne peux pas réinstaller les anciens pilotes, ty bro'
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes graphiques ?

Windows 7, 8 ou 10 ?

Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

J'ai Nvidia GeForce GTX 1050 Ti et je suis sur Windows 10
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Donne le no. d'identification de matériel du GeForce GTX 1050 Ti
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

As-tu essayé celui-ci --> nVidia ?


L'être humain est à son mieux quand les choses sont au pire
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

Voici le numéro : PCI\VEN_10DE&DEV_1C82&SUBSYS_33511462&REV_A1
Et j'essaie ça tout de suite ;)
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

j'ai essayé et ça m'a remis l'écran épileptique T.T
Messages postés
28890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
4 août 2021
3 930
Salut,

Le mieux pour désinstaller toute une installation Nvidia ou ATI, ce n'est pas Revo, c'est Display Driver Uninstaller:

En mode sans échec.

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Moi avec ma GTX 780 et Windows 7 , je suis toujours avec le driver 347.52

Les plus récents plantent lamentablement même en ne faisant presque rien, ouvrir des fenêtres Internet etc.
Juste Aero le fait planter...

Une chance que je garde mes vieux drivers que j'ai pris ici:

https://www.nvidia.com/Download/index.aspx?lang=fr
Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

Bah oui mais justement le but c'est de pouvoir installer les nouveaux, pas de laisser les anciens pour le restant de mes jours X)
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Essaie l'installation manuelle:

Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> 390.65-desktop....exe
Sélectionne --> 7Zip
Choisis --> extraire vers "390.65-desktop.......\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 390.65-desktop.......
Dossier --> Display driver
Sélectionne le fichier --> nv_dispi.inf
Redémarre.


Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

ça marche pas non-plus :'(
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Télécharge ce fichier --> nv_dispi.inf

Copie ce fichier inf
Va le coller dans le dossier display driver
Une demande te sera faite pour le remplacer, accepte.
Refais la procédure pour l'installation manuelle en sélectionnant le fichier --> nv_dispi.inf

Pas certain que ca va fonctionner ?

Messages postés
35
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
23 janvier 2018

Non ça n'a pas marché non plus ...
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Comme le mentionnait fabul, il faudra essayer d'autres pilotes dont une version antérieure, soit la 388, 387, 385, etc...