Probleme FAILED TO BIND TO PORT [Fermé]

Signaler
Messages postés
47
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
5 août 2020
-
Messages postés
16
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
22 décembre 2017
-
Bonjour, j'ai un probleme j'ai crée il y a pas longtemps un serveur minecraft (spigot) j'ai ouvert mes port pour que mes potes viennent dessus (je suis sur une NEUF box) mais quand je veux ouvrir le chier .bat pour lancer le serveur ça me met ça:
FAILED TO BIND TO PORT
the exception was: java.net.BindException Cannot assign requested address: bind
Perhaps a server is already running on that port?
stopping server
saving players
Appuyez sur une touche pour continuer...

et je sais pas quoi et comment faire


2 réponses

Messages postés
114
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
24 mars 2019
5
Le port que tu as choisi est déja occupé choisi un autre port
Messages postés
47
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
5 août 2020

t quoi comme port?
Messages postés
16
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
22 décembre 2017
1
Basiquement, c'est "25565". Va voir la réponse en dessous.
|
\/
Messages postés
16
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
22 décembre 2017
1
Salut Picsou,
Essaies de changer la ligne "server-port" dans ton server.properties. Passes-le en 25566 et reconnecte toi avec l'ip localhost:25566 si tu es en local.

Cordialement,
Léo
Messages postés
47
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
5 août 2020

ça marche pas
Messages postés
16
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
22 décembre 2017
1
D'accord, as-tu skype pour que l'on en discute PV ?