Branchement Hub Fan ?

Fermé
majesty411 Messages postés 3 Date d'inscription mercredi 6 décembre 2017 Statut Membre Dernière intervention 6 décembre 2017 - Modifié le 6 déc. 2017 à 03:31
majesty411 Messages postés 3 Date d'inscription mercredi 6 décembre 2017 Statut Membre Dernière intervention 6 décembre 2017 - 6 déc. 2017 à 12:23
Bonjour,



Je possède un boitier RL06 Pro, possédant 3 ventilateurs à l'avant connecter a un Hub qui les relis tous et en sortie j'ai un cable molex male, j'ai lu qu'il fallait le brancher sur une prise femelle liee a lalimentation ou je ne sais quoi, bref jai trouver une prise femelle molex qui rentre donc dans le male et qui est fournis avec lalimentation donc je les branche ensemble et ensuite en sortie du cable femelle bah jai un espèce de 4 pins comme ceux qui rentrent dans les prise fan de la carte mere , voila l'image :



J'ai essayer de brancher la sortie 4 pins sur une entrée Fan sur la carte mère et sa a rien changer les ventilos tourne pas, je suis perdu je suis bloquer dessus depuis 4 heures , aucun tuto sur internet pour ce boitier ou meme des explications, tout ce que je trouve sur internet cest quil faut brancher le molex sur l'alimentation mais comment ? Sachant que jai une sortie 4 pin exactement comme si cetais une sortie Fan 3 pin et sa ne se branche pas sur l'alimentation

Merci

2 réponses

majesty411 Messages postés 3 Date d'inscription mercredi 6 décembre 2017 Statut Membre Dernière intervention 6 décembre 2017
6 déc. 2017 à 05:00
Je rajoute que peut etre que 3 ventilos cetais beaucoup trop demandé pour une carte mere sur une seule prise et que du coup je dois retirer 1 ventilo du hub et réessayer ?

Et du coup le 3eme je le branche en solo sur une autre prise fan mais sachant que jai que 2 CHA fan, le reste cest Aio pump et Optionnal fan, je le met sur laquelle ?

Je suis complètement perdu
0
majesty411 Messages postés 3 Date d'inscription mercredi 6 décembre 2017 Statut Membre Dernière intervention 6 décembre 2017
6 déc. 2017 à 12:23
Help ?
0