Problémes de décalage de son/image quand je stream avec obs [Fermé]

Signaler
-
 Yazuri -
Bonjour,

alors voila , je stream souvent sur Twitch et depuis peu j'ai un problèmes qui ruines tout simplement mes streams...

En effet depuis quelque temps sur mon live on observe un gros décalage de son/image ,au début de mon live pas de décalage , mais a partir d'un certain temps (qui varie) le son arrive a peu près une dizaine de secondes après l'image..

j'ai une bonne connection , de bon réglages et un très bon Pc..
quand je stream avec Xsplit ce problèmes n’apparaît pas , mais ce derrnier qui consomme plus de ressources "ralenti" mon pc..

je précise aussi que ce décalage de son n'affecte que mon jeu ! l'image/voix dde ma cam n'et pas décallé ! de plus quand je met une vidéo ou autre il n'ay a pas de décalage ... le décalage n'affecte et commence que lorsque je stream un jeu (peu importe le quel )

si quelqu'un a une solution , je suis preneur ...

PC : intel core I5 6600k
Nvidia 1060 6Go OC
16Go ram DDr4 2400mhz
carte mére asustek g11 CD

9 réponses

Messages postés
12
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
31 octobre 2017
11
je ne comprend pas pourquoi ce probléme ne ce produit qu'avec OBS studio , j'ai essayé Obs standard et le problèmes et le même ...
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56841 internautes nous ont dit merci ce mois-ci

Messages postés
522
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
5 février 2020
56
Bonjour, avez vous essayer de activé ou désactiver l'option avancer "HTML 5" via twitch ?
Est-ce que tu as trouvé la solution ? Car j'ai exactement le même problème que toi et toujours aucune réponse :/
Messages postés
522
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
5 février 2020
56
Salut,

non il a changer de logiciel. Nous avons jouer avec toute les fonctions d'obs (résolution, encodage, régalage prédéfini du CPU et même le sons), et quoi qu'ont face le décalage entre le sons et l'image apparaissait au bout de 10sec de live.
désactive l’horodatage dans propriété de l'audio du bureau
> Tylox3
Salut comment trouve on les proprieté audio du bureau svp
j ai pareil seulement sur fortnite je sais pas pourquoi
Même probleme ! Le decalage apparait à partir d'un certain moment
Même problème pas résolu..;
> Tsoukumo
comment tu a fait
merci maintant je n'ai plus de probleme en dacalage de son mais en stream je n'ai toujours pas essayer
Alors moi j'ai réussis a régler ce problème, enfaite en debit audio metter le en 128 et non en 192 voila !!
Messages postés
2
Date d'inscription
lundi 23 avril 2018
Statut
Membre
Dernière intervention
23 avril 2018

comment tu le change le débit audio sur obs studio je trouve pas ?
va dans paramettre puis dans sortie puis dans audio merci
Messages postés
12
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
31 octobre 2017
11
bonsoir , oui mais cette option ne concerne que le viewvers et n'a rien a voir avec mon logiciel de stream malheuresement :/ et ce problèmes ne ce produit qu'avec obs...
Messages postés
522
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
5 février 2020
56
Effectivement c'est bien ce que je viens de voir apparemment beaucoup de gens on le même problème que vous avec OBS.
Messages postés
12
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
31 octobre 2017
11
ha bon? pourtant sur le net je n'ai vu aucun sujet similaire :/ c'est vraiment chiant et m'empeche de streamer ...
Messages postés
522
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
5 février 2020
56
Oui je suis tout a fait d'accord que le problème majeur viens d'OBS, cependant rien empêche qu'OBS rentre en conflit avec un matériel (audio ou vidéo).

Quand tu enregistre un jeu avec OBS sans le stream, ça te fait pareille (le même problème) ?
Messages postés
12
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
31 octobre 2017
11 >
Messages postés
522
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
5 février 2020

je ne sais pas , j'ai jamais essayé , je vais tester ça et te dire quoi :)
Messages postés
12
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
31 octobre 2017
11 >
Messages postés
12
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
31 octobre 2017

alors même en enregistrant , j'ai un décalage je suis sûr que ça ne vient pas de mon proco (i5 6600K) ni de ma CG ... je suis perdu totalement la..
Messages postés
522
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
5 février 2020
56
Si quelqu'un à une solution ? Nous avons essayer tout les permettes d'OBS est quoi qu'ont change il ce retrouve toujours avec le même problème !
je suis passé de 160 a 124 en debit audio et niquel
j'ai exactement le même problème que toi et rien trouvé sur le net..
pareille pour moi. j'ai résolu le probléme en activant le vsync dans les jeux
Messages postés
2
Date d'inscription
lundi 23 avril 2018
Statut
Membre
Dernière intervention
23 avril 2018

comment tu active le vsync dans le jeux s'il te plait ? tu parle bien de fortnite ?