MAC - wifi / Ethernet connectés mais pas internet

Résolu/Fermé
SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
- Modifié le 19 oct. 2017 à 13:19
Strrav
Messages postés
1
Date d'inscription
mercredi 11 juillet 2018
Statut
Membre
Dernière intervention
11 juillet 2018
- 11 juil. 2018 à 10:13
Bonjour tout le monde,

la nuit dernière j'ai installé un logiciel non identifié d'un développeur inconnu, je pense avoir fait une belle connerie. Lors de l'installation il a voulu modifier un paramètre de connexion du système OS, mettant rendu compte de mon erreur, j'ai supprimé ce logiciel.

2 possibilités :
- soit il a modifié un fichier système qui m'empêche d'aller sur internet.
- soit en supprimant le logiciel, j'ai également supprimé un module, certificat ou agent d'ouverture qui permet d'aller sur internet...

Bref, grosse grosse boulette

J'ai suivit plusieurs conseils Apple à savoir, supprimer le mdp réseau wifi, me connecter à un autre réseau wifi, connecter en Ethernet, inspecter l'utilitaire de disque, ouvrir le diagnostique sans fil, réinstaller OS High Sierra, recherche de virus...

Rien à faire, tout semble opérationnel, tout fonctionne, sauf que "Safari ne parvient pas à se connecter au serveur", que se soit Chrome, App Store... rien ne se connecte

Tout mes autres appareils fonctionnent et sont connectés au réseau, donc je ne pense pas que cela vienne du routeur...

Je viens vers vous en espérant trouver une solution

Je possède un MacBookPro mi-2010, version 10.13 High Sierra

Merci !
A voir également:

1 réponse

dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
5 373
19 oct. 2017 à 13:34
Bonjour,

A tout hasard, pour le cas d'avoir attrapé un malware/adware, installes et passe "MalwareBytes"
Et, si tu as le nom de ce que tu as téléchargé, utilises EasyFind, pour faire une recherche approfondie des fichiers cachés, afin de pouvoir les éliminer.

Un peu de lecture
0
SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
4
Modifié le 19 oct. 2017 à 14:34
En effet, il a trouvé des malwares/adware "Spigot", mais même après suppression et redémarrage du Mac, je ne peux toujours pas accéder à internet.

Je ne sais pas quoi faire :-/
0
dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
5 373 > SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018

19 oct. 2017 à 14:42
Tu as lu le dossier ? tu as cherché avec EasyFind ?
0
SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
4
19 oct. 2017 à 14:58
Oui j'ai lu le dossier, j'ai trouvé des restes avec EasyFind. J'utilise Onyx pour essayer de réparer. Plus toutes les manip possible et ça ne fonctionne toujours pas...
0
SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
4
19 oct. 2017 à 16:26
La seule chose qui fonctionne c'est envoyer et recevoir des iMessages
0
dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
5 373 > SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018

Modifié le 19 oct. 2017 à 16:58
Tu as essayé de lancer un SOS depuis l'utilitaire de disque, après démarrage sur la partition de secours ?
Tu peux aussi essayer de jeter le fichier préférence de Safari, qui se trouve dans ta bibliothèque utilisateur, dossier Préférences et, peut-être aussi dans le dossier Safari de la même bibliothèque "Applications support"
Pour voir.
Safari doit être fermé avant.

Au cas ou :

https://forums.commentcamarche.net/forum/affich-37636370-acceder-a-la-bibliotheque-utilisateur-sous-mac-os
0