Plus de signal à l'écran [Résolu/Fermé]

Signaler
Messages postés
31
Date d'inscription
mardi 10 mars 2015
Statut
Membre
Dernière intervention
19 avril 2019
-
Messages postés
1665
Date d'inscription
lundi 2 avril 2007
Statut
Membre
Dernière intervention
21 avril 2020
-
Bonjour,
Après avoir vu un ventilateur de processeur à bon prix sur Amazon, j'ai voulu vérifier la hauteur exacte de mes barrettes de RAM qui ont des radiateurs assez hauts. J'ai mis mon ordi en veille et ai enlevé une barrette pour la mesurer.
En faisant cela, j'ai hélas touché la souris, ce qui a relancé l'ordi avec une barrette en moins. Je l'ai arrêté, remis la barrette, relancé, mais je n'ai plus de signal à l'écran qui se met en veille juste après. J'ai pensé que ça pouvait venir de la carte graphique, alors je l'ai remplacée par l'ancienne que j'avais conservée, mais le problème persiste et semble être ailleurs, mais là je ne vois pas ce qui a pu se passer.
Si l'un(e) de vous a une solution, je suis preneur car j'ai besoin de consulter des fichiers dans cet ordi. Merci à vous par avance.

1 réponse

Messages postés
31
Date d'inscription
mardi 10 mars 2015
Statut
Membre
Dernière intervention
19 avril 2019

Re-bonjour,

Juste pour dire que j'ai simplement débranché mon ordi du secteur, puis rebranché, et qu'il est reparti "comme en 14". Il a dû se réinitialiser, j'imagine.
Ce problème est donc résolu;désolé pour l'éventuel dérangement. Merci
Messages postés
1665
Date d'inscription
lundi 2 avril 2007
Statut
Membre
Dernière intervention
21 avril 2020
383
Bonsoir,
De toute façon, il faut toujours couper l'alimentation avant toute intervention sur un pc. On n'a pas toujours de la chance.