Pilote audio disparu [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
samedi 30 septembre 2017
Statut
Membre
Dernière intervention
29 mai 2018
-
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
-
Bonjour/ bonsoir, me voila aujourd'hui car mon pc portable de marque asus (sous w10) n'a plus de pilote audio, et même apres en avoir installer un je n'ai toujours pas de son... Pouvez vous m'aider svp?

2 réponses

Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant l'audio:
Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Le no. du modèle d'Asus ?
Regarde sur l'étiquette sous le portable.

Messages postés
13
Date d'inscription
samedi 30 septembre 2017
Statut
Membre
Dernière intervention
29 mai 2018

quand je vais dans le gestionnaire de périphérique il n'y a pas de pilote audio a part quand je vais dans les pilotes caché

Ensuite son numéro c'est ça : HDAUDIO\FUNC_01&VEN_10EC&DEV_0233&SUBSYS_104319AD&REV_1000


Et le model c'est un asus R511L
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Essaie ce pilote audio --> Realtek