Séparateur de millier / EXCEL

Résolu/Fermé
Signaler
-
 hervé -
Bonjour,
J'ai une liste de nombre avec séparateur de millier "49 904" que je souhaite transformer en nombre ordinaire "49904". que dois je faire? merci pour votre aide.
A voir également:

2 réponses

Messages postés
10192
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
4 décembre 2021
2 256
Bonjour

Tout dépend du type de tes données
Si ce sont des nombres (en format standard ils sont calés à droite), tu changes simplement le format en décochant l'option séparateur de milliers
Si c'est du texte (en format standard ils sont calés à gauche), tu selectionnes une cellule vide/copier/tu selectionnes la plage à traiter/Edition/collage spécial/Addition

Cdlmnt
Messages postés
24222
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
29 novembre 2021
6 981
Bonjour,

+ éventuellement Remplacer :
(touche espace)
par :
rien (vide)

ou pour l'espace insécable
Alt+0160
relâcher Alt à la fin
eric
=TEXTE(A1;"0") => valeur texte : ok si pas besoin de faire
des calculs dessus ; sinon : =CNUM(TEXTE(A1;"0")) avec
un format Standard pour la cellule du résultat.