Erreur d'impression avec Canon PIXMA MG3650 en WIFI [Résolu/Fermé]

Signaler
Messages postés
240
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
11 juillet 2019
-
Messages postés
27684
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
-
Bonjour,

J'ai achetée une imprimante Canon Pixma MG3650 la semaine dernière et après avoir galéré pour l'installation (connexion de l'imprimante sur le réseau), elle ne veut rien imprimer et je ne trouve pas d'où vient le problème. Elle a juste voulu imprimer un document et ensuite plus rien. Je n'ai droit qu'à des message d'erreur depuis. Le pilote est à jour et l'imprimante est bien installer.
Merci d'avance.

4 réponses

bonjour j'ai exactement le même problème, j'ai déjà effectué plusieurs instal/desinstal bien propres en supprimant tout avant... J'ai reussi a imprimer des documents sans problèmes, mais qq jours plus tard plus possible... Pour ma part j'ai paramétrer l'installation wifi de l'imprimante en direct pc->imprimante je n'ai pas utilisé le cd non plus, j'ai telecharger sur le site canon les pilotes directement et a jours...
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61940 internautes nous ont dit merci ce mois-ci

même problème également...
Messages postés
27684
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
2 944
Bonjour,
Messages d'erreurs, lesquels ?
Le pilote est à jour, possible !
L'as-tu installé depuis le dvd d'accompagnement ?
Imprime t-elle un document directement sans passer par le pc ?
Cdlt.
Messages postés
240
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
11 juillet 2019
24
j'ai toujours le message "l'imprimante ne répond pas", "erreur d'impression sur Canon..." lorsque je lance une impression.
Je l'ai bien installée avec le CD d'installation et depuis elle n'a voulu imprimer que l'entretien (page test) qu'elle ne veut plus imprimer d'ailleurs. Mais si je dois l'éteindre et la réutiliser à un autre moment, le problème recommence.
Messages postés
27684
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
2 944
Alors, pardonne-moi, mais à mon sens l'installation ne s'est pas faite correctement.
Il n'y a aucune raison pour qu'une imprimante, neuve d'autant plus, ne fonctionne pas !
Tu devrais procéder à sa réinstallation, mais auparavant, tu dois également faire comme si cette imprimante n'avait jamais existé sur le pc, tu dois impérativement tout supprimer, plus une seule trace d'elle afin d'éviter les conflits entre une ancienne installation et la nouvelle.
Tu relances ensuite le pc.
Tu oublies le cd d'installation et tu télécharges et installes la suite complète pilotes/logiciels que tu trouveras en cliquant ICI.

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Messages postés
240
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
11 juillet 2019
24
J'ai tout supprimé et tout réinstallé à l'aide du CD. Depuis tout va bien. Mais j'appréhende le jour où je vais devoir changer d'opérateur et donc de connexion WIFI x)
Messages postés
27684
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
2 944
Bonsoir coralie44600,
Ne pas se formaliser pour le moment me semble être le meilleur moyen de ne pas appréhender ! L'essentiel est que tout aille bien à présent, bonne continuation et meilleurs vœux pour 2018.
Cdlt.