Signal Inout Out of Range.. Je ne sais plus quoi essayer

Fermé
Vicky - 28 août 2017 à 02:19
 Vicky - 29 août 2017 à 03:13
Bonjour,


J'ai un écran depuis bientôt 1 an qui a toujours bien fonctionné. Par-contre ce matin, lorsque j'ai ouvert mon ordinateur, cela me marque : Input Out of Raamge Current Settings : H=67,2kHz V=60Hz Change Settings to 1920x1080 60Hz.

J'ai essayé de redémarrer en mode sans échec mais je ne vois pas où trouver mes Hz. Je n'arrive pas à
choisir 1920x1080, le plus haut dans mes settings est 1920x1440, ensuite 1600x1200. J'ai aussi sans le vouloir désactiver ma carte graphique je crois ( VGASave? ) en essayant de rétablir la situation... donc meme mon mode sans echec ne fonctionne plus..

Je suis un peu perdue puisqu'il a toujours bien fonctionné. J'ai plusieurs documents dont j'ai besoin pour demain sur cet ordinateur... Je recommence l'université. Mon écran est un HP.

Pouvez-vous m'aider?

Merci !

Vicky

A voir également:

2 réponses

Utilisateur anonyme
28 août 2017 à 02:37
Bonjour,
Si vous avez changé votre résolution, vous avez donc accès aux paramètres de votre écran.
Vous pouvez donc changer la fréquence de rafraîchissement en faisant:
> Bureau
> Clic droit
> Paramètres d'affichage
W7: Options avancées
W10: Propriétés de l'adaptateur
Dans les deux cas, en bas de la fenêtre qui s'est ouverte.
Vous devez arriver ici: https://i.imgur.com/removed.png
Ensuite allez dans "Écran"
Puis sélectionnez une fréquence inférieure ou égale à 60Hz (fréquence plus élevée = meilleur confort visuel)
Comme cela:
https://i.imgur.com/removed.png
1
Merci de votre réponse !

Présentement cependant, mon écran est noire même en mode sans échec, donc impossible d'arriver à ces paramètres. J'avais cependant easayer ces choses avant de perdre mon mode sans échec : Je n'ai pas 1920x1080 dans ma liste de résolution. J'ai seulement 1920x 1440. Pour la fréquence de rafraîchissement, je n'avais pas de menu déroulant, seulement "la fréquence par défaut du moniteur" comme option. Mon moniteur affichait aussi par défaut juste au-dessus, comme si mon ordinateur ne le détectait plus ?

Merci de m'aider, c'est très gentil !
0
Utilisateur anonyme
28 août 2017 à 03:27
Essayez de mettre une petite résolution (1280×720 par exemple) le temps de régler votre écran, ensuite dans dans la fréquence de rafraîchissement essayez de mettre la plus basse possible.
Ensuite remontez peu à peu votre résolution, puis votre fréquence de rafraîchissement, pour essayez d'arriver jusqu’à 60Hz dans votre résolution maximum.
0
Vicky > Utilisateur anonyme
28 août 2017 à 03:30
Comme j'ai dit, mon écran est noire et je ne peux rien ouvrir... elle reste noire même en mode sans échec. Je crois avoir désactivée ma carte graphique par erreur ?? (je ne m'y connais pas vraiment.. )
0
Utilisateur anonyme
28 août 2017 à 03:41
Ah, essayez donc d'y brancher un 2eme écran ? Sinon, branchez sur votre chipset (port hdmi au milieu des ports divers (USB / Ethernet / Jack / etc... ) et de là, essayez de réactiver / réinstaller votre carte graphique :)
0
Vicky > Utilisateur anonyme
28 août 2017 à 03:59
Je vais essayer cela demain soir. Avez-vous une procédure pour comment réactiver la carte graphique? Je suis sur wibdows xp et je ne sais pas coment m'y prendre honnêtement., En branchant sur le chipset, je vais avoir une image ?

Merci encore de votre aide !
0
Utilisateur anonyme
28 août 2017 à 04:04
Le chipset agis comme une carte graphique en moins performant, vous aurez donc une image :)
Windows XP, je pense qu'il vous serais agréable de passer à Windows 7 ou 10 ;)
Pour ce qui est de la manip allez dans poste de travail
> Win. + Pause
> Gestionnaire de peripheriques
> Cartes graphiques
> Clic droit > activer / mettre a jour
Ensuite redemarrer le PC en changeant l'ecran sur la carte graphique ;)
0