Installation de Windows 8.1 sur SSD

[Résolu/Fermé]
Signaler
Messages postés
8
Date d'inscription
mercredi 23 août 2017
Statut
Membre
Dernière intervention
5 octobre 2017
-
Messages postés
8
Date d'inscription
mercredi 23 août 2017
Statut
Membre
Dernière intervention
5 octobre 2017
-
Salut,

Je viens vous demander de l'aide pour une installation de windows 8.1 sur un disque SSD.
En gros cela ne peut pas créer de partition, ni en trouver... bref le problème classique si j'ai bien compris.

L'installateur Win est sur clé USB et je n'ai qu'un disque ssd, dont je ne souhaite faire qu'une seule partition, pour le système d'exploitation.

Ce que j'ai essayé :
Conversion de mon ssd de mbr à gpt et inverse
changement de l'ordre des disques lors du boot

Mon matos (qui concerne l'installation) :
Carte mère Asrock H61M-DGS
Kingston - SSDNow UV400 - 120 Go - Disque SSD 2.5" SATA 3

Voilà, je ne sais plus quoi tenter, je ne sais pas si le problème vient d'une mauvaise config de ma carte mère ou autre.

Merci d'avance et n'hésitez pas à me demander plus d'infos si nécessaire.

4 réponses

Messages postés
382
Date d'inscription
mercredi 7 décembre 2016
Statut
Membre
Dernière intervention
6 janvier 2018
51
Certains SSD posent problème pour une installation de Windows. Certains SSD ne passent pas sur certains ordis, parfois, l'installation se fait, mais Windows ne démarre pas sur le SSD. Changer modèle de SSD pourrait résoudre le problème, mais inutile de dépenser à rien si on peut résoudre le problème. Je vais essayé de te proposer une solution, un peu longue, mais qui peut fonctionner.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
8
Date d'inscription
mercredi 23 août 2017
Statut
Membre
Dernière intervention
5 octobre 2017
1
Tout d'abord merci à tous pour vos réponses.

J'ai fini par trouver le problème : la clé d'installation ne marchait pas sur ce PC/SSD.

Désespéré j'ai fini par opter pour une nouvelle installation de ma clé USB avec RUFUS et finalement cela a marché. Je ne l'avait pas tenté avant pour la simple raison que j'avais fait une autre installation avec la même clé, qui avait très bien marché, la veille même! Donc loin de moi l'idée que le problème venait de là....

Le problème est résolu, merci encore!
Messages postés
1842
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
10 septembre 2017
390
Bonjour, quand le programme d'installation à démarrer, fais maj+F10

tu tape diskpart, list disk, select disk 0 ( ce sera surement ton SSD ), clean.

ensuite tu fais exit, tu ferme tout, et tu installe normalement.

tu fais suivant suivant suivant etc sans toucher a rien, tu ne créer pas de partition non plus. L'installation va la créer automatiquement.
Messages postés
8
Date d'inscription
mercredi 23 août 2017
Statut
Membre
Dernière intervention
5 octobre 2017
1
Merci poud ta réponse

En fait j'ai déjà effectué le clean à chaque tentative lors de chaque conversion du SSD en GPT au lieu de MBR.

Je me demande si ma carte mere est compatible (meme si je ne vois pas pourquoi elle ne le serait pas) ou si j'ai manqué quelque chose dans la configuration de celle ci.
Messages postés
1842
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
10 septembre 2017
390 >
Messages postés
8
Date d'inscription
mercredi 23 août 2017
Statut
Membre
Dernière intervention
5 octobre 2017

Tu peux me faire un screen ou une photo du probème ? un message d'erreur ou quelque chose ?
Messages postés
8
Date d'inscription
mercredi 23 août 2017
Statut
Membre
Dernière intervention
5 octobre 2017
1 >
Messages postés
1842
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
10 septembre 2017

Malheureusement je n'arrive pas à faire une photo valable mais le message lorsque que je clique sur suivant lors de l'installation est toujours le meme :

Nous n'avons pas pu créer de partition ou localiser une partition déjà existante.
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 098
Salut,

Depuis le support d'installation.
Vas dans réparer ordinateur
invite de commandes

tape diskpart

tape ces commandes :

select disk 0
detail disk
list partition
exit



prends une photo et joint la photo ici dans un message.