Imprimante non fonctionnelle depuis passage à windows10

Résolu/Fermé
perceforest - Modifié le 21 août 2017 à 19:25
jmarion3 Messages postés 44108 Date d'inscription mercredi 4 avril 2007 Statut Contributeur Dernière intervention 23 février 2024 - 21 août 2017 à 23:09
Bonjour,

Depuis mon passage à Windows 10 par mise à jour, mon imprimante jet d'encre Epson Stylus SX535WD n'imprime plus que des feuilles blanches.
On m'a dit qu'il fallait télécharger un pilote sur le site d'EPSON ou réinstaller l'imprimante à l'aide du CD
J'ai tenté ces deux solutions sans résultat.
En désespoir de cause, j'envisage de racheter une imprimante, mais quelqu'un peut m'aider, ce serait très sympa.
Cordialement,
JMG
A voir également:

2 réponses

jmarion3 Messages postés 44108 Date d'inscription mercredi 4 avril 2007 Statut Contributeur Dernière intervention 23 février 2024 5 291
21 août 2017 à 19:48
Bonjour perceforets ;

Avant d'acheter une nouvelle imprimante je vais essayer de te faire faire des économies !
Je te suggère de faire ce qui est noté ci-dessous dans l'ordre

A-désinstaller entièrement et proprement ton imprimante si déjà installée ou partiellement installée à l'aide Revo Uninstaller >> Dispo ici >> Si problèmes >> Voir >> Ce lien

B-Redémarrer l'ordinateur

C-Réinstaller l'imprimante comme indiqué ci-dessous

1-Panneau de configuration
2-Périphériques et Imprimantes
3-Ajouter une imprimante (2eme ligne du haut à droite)
4-Cliquer sur "L'imprimante souhaitée n'est pas répertoriée"
5-Cocher le dernier petit pavé du bas >> Suivant
6-Laisser le pavé du haut coché >> Suivant
7-Cliquer sur Windows Update >> Laisser la machine chercher les imprimantes compatibles
8-Dans la fenêtre qui s'ouvre >> Colonne de Gauche >> Chercher Epson >>>>>>> dans la colonne de droite faire défiler jusqu'à EPSON SX535WD Série>> Suivant
9-Connecter l'imprimante et brancher le cordon USB lorsque le système le demandera

Voir image écran ci-dessous


Revenir ici si problèmes

A+ Pour tes commentaires à venir mais si aucun >> Résolu

0
perceforest Messages postés 28 Date d'inscription lundi 21 août 2017 Statut Membre Dernière intervention 27 juillet 2021
21 août 2017 à 23:02
TouT fonctionne ! (sauf le noir alors qu'il reste un peu d'encre selon la jauge -ça doit être soit que cette encre est trop vieille car je n'avais pas utilisé l'imprimante depuis des mois, soit que la buse est obstruée > Je vais envisager un remplacement du noir).

Merci mille fois et bonne soirée !
JMG
0
jmarion3 Messages postés 44108 Date d'inscription mercredi 4 avril 2007 Statut Contributeur Dernière intervention 23 février 2024 5 291
21 août 2017 à 23:09
Bonjour ;

Merci d'avoir répondu et surtout ravi pour toi si tout est ok !
Quand à l'encre je ne peux pas faire grand chose >> (je t'ai quand même évité d'acheter une nouvelle imprimante !)
Je mets le sujet comme étant résolu
0