Clavier et souris inactifs après démarrage [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
-
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
-
Bon...d'habitude j'arrive à me débrouiller quand j'ai un problème sur ma machine mais la je n'y comprend rien, je m'explique : Ce matin j'étais sur mon PC, je ne faisais rien de particulier, et d'un coup mon écran freeze, j'ai attendu un peu en me disant que ça allait passer ( spoiler : non ) donc je l'ai rallumé et un fois sur l'écran pour me connecter à ma session ma souris est bloqué au milieu de l'écran et mon clavier ne répond pas, je redémarre en mode sans échec, idem...
Je suis allé vérifier dans le BIOS, clavier et souris détectés
Pour résumer mes périphériques fonctionnent au début du démarrage et dans le BIOS mais une fois sur l'écran de session plus rien. ( Plus précisément au moment ou le logo Windows apparaît, je le vois aux led qui s'éteignent sur le clavier et la souris )
Ma config :
Processeur : Intel core I5 3570 3.4Ghz
Carte mère : Asus P8B75-V
Carte graphique : Asus GTX660
RAM : Corsair vengeance 8Go (2 x 4Go) 1600 Mhz C9
HDD : WD 1To ( x2 )
OS : Windows 7
Si vous avez besoin de plus d'infos n'hésitez pas
Edit : Of course j'ai testé mes périphériques sur une autre machine, ils marchent, et j'ai testé tous mes ports USB, même résultat à chaque fois

6 réponses

Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Bon du coup on va voir du côté du BIOS,

vous devriez avoir une option pour remettre les valeurs du BIOS à zéro, faites-le et vérifiez ensuite que l'option activant les périph USB au démarrage soit activée (j'ai oublié le nom exact ...)

22
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Le safe mode with command prompt donne la même chose, même bluescreen etc :/
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

et le .sys ?
Va dans le BIOS, cherche une option qui te laisse choisir entre le mode IDE et AHCI et choisis AHCI
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Je viens de lancer en safe mode with command prompt + AHCI Et ça a marché je suis rentré dans ma session et je suis devant mon invite de commande, je tape les commandes que vous avez indiquez plus haut ? ( maintenant que ça avance je préfère demander histoire de pas faire de connerie ^^ )
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Parfait ! Éteignez plutôt l'ordinateur et redémarrez normalement pour voir

Au passage, je ne répondrai avant une vingtaine de minutes, un trajet à faire ...
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Très bien j'essaye ( pas de problème, je vous remercie déjà infiniment pour le temps que vous m'accordez et l'aide apporté )
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Bonjour,

Disposez-vous d'une souris/clavier en connectique PS2 afin de les brancher sur les ports adéquats de la tour (en espérant qu'il y en ait), tout en débranchant les périphériques USB ?

Ceci pourrait nous aider grandement pour résoudre le problème.

Cordialement,

FlawTECH

fhppbpibapeh-9fpoh
Ok, le clavier fonctionne, parfait.
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Il me semble avoir dégagé le dernier qui me restait, je vais vérifier ça
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Effectivement je n'ai plus rien en PS2...
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Ok, on va tenter le plus classique.

Au démarrage du PC, tapotez F8 pour arriver aux options de démarrage avancé et tentez une restauration système depuis un point de restauration ultérieur.

Si vous avez besoin de plus d'informations sur la marche à suivre, n'hésitez pas à répondre.

Si aucun point de restauration système, on va tenter autre chose (pour le moment pas d'idée, je vais réfléchir du mieux que je peux)

Cordialement,

FlawTECH
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Merci je vais tenter ça
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Vous connaissez l’histoire du mec qui conseille à tous le monde de faire des backup et qui le fait pas lui même...?
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Bref il n'y en a aucun
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Ok, je suis en train de rédiger la suite, un peu de patience ;)
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Pas de problème, merci déjà de m'accorder du temps :D
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Au suivant, donc.

On va tenter de vérifier les fichiers système, dernier recours avant une réparation windows (qui normalement se fait depuis le bureau, il faudra y réfléchir)

Toujours depuis les options de démarrage avancées (F8), ouvrez l'invite de commandes.

Dans la fenêtre qui s'affiche, tapez la commande
sfc /scannow /offbootdir=[LETTRELECTEUR]:\ /offwindir=[LETTRELECTEUR]:\windows
où [LETTRELECTEUR] est la lettre du disque où se trouve Windows (en général C:, sans les []).

Un redémarrage système peut-être nécessaire.

Avant de se casser la tête sur une réparation système, je vais faire des recherches pour restaurer quelques paramètres depuis un live CD, je vous tiens au fil.

Cordialement,

FlawTECH

EDIT : Finalement peut-être pourra-t-on se débrouiller sans Live CD; munissez-vous de votre CD d'installation Win 7, on partira de là pour la prochaine étape.



fhppbpibapeh-9fpoh
Ok, le clavier fonctionne, parfait.
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Cela n'a pas marché malheureusement, apparemment mon autre machine a une autre version de Win 7 et il la refuse pour faire la réparation ( et pour ce qui est de la deuxième solution je n'ai pas de clé Windows donc c'est réglé )
Petite nouveauté, en le rallumant cette fois il m'a balancé le Startup Repair ( qui est en cours actuellement, je ne sais pas combien de temps ça va prendre... )

Edit : Le Startup Repair est terminé et a échoué, et maintenant je n'ai le choix, quand je l'allume, qu'entre Launch Sartup Repair et Start Windows normally ( le premier c'est fait, inutile, et le second me fait un bluescreen beaucoup trop rapide pour y voir quoi que ce soit et je reviens a l'écran de boot )
Je suis bloqué...
Edit 2 : Je vais tenter de capturer comme je peux le bluescreen
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Croisons les doigts alors !
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

J'ai réussi à avoir le Bluescreen en détail : ***STOP: 0x0000007B (0xFFFFF880009A97E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000)
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Voilà du neuf, ce BSOD n'aide pas beaucoup ... Je suppose qu'il survient uniquement quand la souris et le clavier sont branchés ?
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Même pas, je viens d'essayer sans souris et avec clavier/vice et versa/sans rien, même résultat peu importe la configuration
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Continuons ici,

Le BSOD (***STOP: 0x0000007B (0xFFFFF880009A97E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000) a été "résolu" en changeant le mode de lecture du disque SATA sur AHCI au lieu d'IDE dans le BIOS.

Vous dites donc que le mode sans échec vous permet d'accéder à l'écran de session et de vous y connecter, le clavier et la souris fonctionnent donc (si j'ai bien compris)

Voyons donc ce que donne un démarrage normal.
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Pardon, c'est "Souris et périphériques de pointage".
Est-ce une souris Plug & Play ? Quel est le modèle de la souris ?
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Et en regardant dans les autres catégories, aucun point d'exclamation jaune ?
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

C'est une Logitech G502
( Et j'ai beau chercher c'est comme si la gestion de périphérique de souris n'existait même plus )
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Ah attendez je viens de repérer quelque chose, 2 erreur au niveau du bus USB ( les 2 mêmes : Windows ne peut pas charger le pilote de périphérique de ce matériel, ce pilote est peut être endommagé ou absent. ( Code 39 ) )
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

EDIT: J'ai lu votre message je vous réponds de suite

Pas de point d'exclamation jaune dans aucune catégorie ? (Signe qu'un truc manque)
À part le Logitech gaming software non nécéssaire au bon fonctionnement de la souris, rien ne manque. Rechercher des modifications sur le matériel ne fonctionne pas (je suppose que tu as testé).

C'est peut être le chipset USB qui a foiré son install, c'est pour ça que vous demande de rechercher des petits points d'exclamation jaune, qui indiqueraient la source du problème
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74
Appuyez sur la touche Entrée sur ces 2 contrôleurs fautifs et dans l'onglet Pilotes, choisissez Désinstaller. Cochez la case qui s'affichera dans la petite fenêtre et redémarrez à nouveau le PC.

Vérifiez si la souris fonctionne et le cas contraire, vérifiez dans le gestionnaire s'ils sont à nouveau "down"

fhppbpibapeh-9fpoh
Ok, le clavier fonctionne, parfait.
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Tout marche a nouveau ! souris, clavier !
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Super ! Pensez à passer le sujet en résolu.

Et profitez-en pour faire un disque de récupération système au cas où ;)
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017
>
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018

Je fais ça de suite
Merci pour tout, vous me sauvez la vie ( enfin surtout celle de mon PC et de mon compte en banque ), Bonne soirée a vous !
Messages postés
193
Date d'inscription
mardi 16 février 2016
Statut
Membre
Dernière intervention
12 juillet 2018
74 >
Messages postés
28
Date d'inscription
mardi 25 juillet 2017
Statut
Membre
Dernière intervention
25 juillet 2017

Aucun problème !
Bonne soirée également.