LibreOffice : difficultés avec le correcteur d'orthographe

Résolu/Fermé
Sednor
Messages postés
8
Date d'inscription
vendredi 9 juin 2017
Statut
Membre
Dernière intervention
1 juillet 2017
- 9 juin 2017 à 20:02
 Sednor - 5 juil. 2017 à 02:54
Habitué à OpenOffice, je viens d'installer LibreOffice (Writer et Calc) et, après avoir tout essayé, y compris suppression et réinstallation, la correction orthographique ne fonctionne pas. J'avais même installé Grammalecte et toujours rien. De temps à autre, j'aperçois que des espaces sont soulignés (bizarrement), mais aucune proposition orthographique, rien.

Merci pour votre aide.
Cordialement.

2 réponses

forum92
Messages postés
220
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
14 août 2018
137
10 juin 2017 à 00:55
Bonjour,
Le correcteur s'active et se paramètre dans le menu outils.
2
Sednor
Messages postés
8
Date d'inscription
vendredi 9 juin 2017
Statut
Membre
Dernière intervention
1 juillet 2017

10 juin 2017 à 03:11
Bonjour,

J'ai évidemment essayé par ce menu, en premier lieu. Et non, ça ne marche pas. Par contre, ça souligne partout en bleu (forme de petites vagues) des phrases où il n'y a pas d'erreur, des chiffres, espaces etc ...
Merci.
0
Raymond PENTIER
Messages postés
56101
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 mai 2022
17 213 > Sednor
Messages postés
8
Date d'inscription
vendredi 9 juin 2017
Statut
Membre
Dernière intervention
1 juillet 2017

10 juin 2017 à 05:56
As-tu sélectionné l'option "Français" dans les paramètres ?
0
Sednor
Messages postés
8
Date d'inscription
vendredi 9 juin 2017
Statut
Membre
Dernière intervention
1 juillet 2017
> Raymond PENTIER
Messages postés
56101
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 mai 2022

Modifié le 10 juin 2017 à 23:24
Oui, absolument !
Du coup, en attendant de régler ce problème, j'ai réinstallé OpenOffice où, bien qu'il ait lui aussi connu quelques soucis dans le correcteur, dernièrement ça se passait bien.
0
forum92
Messages postés
220
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
14 août 2018
137
11 juin 2017 à 15:02
Bonjour,
As-tu activé des options dans le paramétrage 'vérification de la phrase' qu'il pourrait poser problème?
Pourrait-on avoir une capture d'écran ou quelque chose afin de voir visuellement le problème et s'assurer que tout est bon?
0
Sednor
Messages postés
8
Date d'inscription
vendredi 9 juin 2017
Statut
Membre
Dernière intervention
1 juillet 2017
> forum92
Messages postés
220
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
14 août 2018

11 juin 2017 à 16:11
Bonjour,

Avant de poster une éventuelle copie d'écran (je ne pourrais faire copie d'écran de menus déroulants), je m'aperçois que dans les langues proposées pour la correction, il y a le français en partant de Belgique, passant par le Burkina, jusqu'au Togo ou la Suisse, mais pas le français de France ... alors que c'est le seul que j'avais paramétré.

Merci.
Cordialement.
0