Mon correcteur automatique LibreOffice ne fonctionne plus

[Résolu/Fermé]
Signaler
-
Messages postés
4
Date d'inscription
jeudi 18 août 2011
Statut
Membre
Dernière intervention
29 mars 2018
-
Bonjour,
Depuis quelques temps la fonction de correction automatique de mon logiciel libre office ne fonctionne plus. En cherchant sur internet : aucune solutions ! La langue sélectionnée était bien le français, et le dictionnaire était activé, le bouton "correction automatique" lui aussi... Rien n'y fait, mes mots mal orthographiés ne sont jamais sous-lignés en rouge...
Il y a quelques jours j'ai décider de télécharger la version 5.3 du logiciel espérant en avoir fini. Au début le correcteur fonctionnait et subitement il a cessé de marcher.. Je ne comprends vraiment pas pourquoi..
Il est vrai que mon document écrit est assez long mais il ne me semble pas que cela ait de l'incidence ?
Aussi, mon texte contient des noms de villes allemandes mais j'ai toujours fait attention à les ajouter au dictionnaire, cela ne doit donc pas avoir d'incidence non plus, si ?
J'ai vraiment besoin d'aide car je dois rendre un écrit important bientôt et je ne peut me permettre aucune faute (une relecture manuelle ne me semble pas suffisante)...
Merci d'avance !

4 réponses

Messages postés
5
Date d'inscription
samedi 5 août 2017
Statut
Membre
Dernière intervention
30 août 2017
3
bonjour,
je ne sais pas si çà t'aidera mais j'ai remarqué que le correcteur fonctionne quand on crée un document en démarrant le programme normalement depuis le menu démarrer mais pas quand on le crée en faisant clic droit nouveau document libreoffice
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
mercredi 10 octobre 2001
Statut
Membre
Dernière intervention
22 janvier 2018

Bonsoir,
J'ai fait la même constatation.
J'ai alors regardé pour les 2 documents s'ils avaient été initialisés à partir de modèles différents (Fichier/Propriétés...). Mais dans les 2 cas le nom du modèle est vide.
Le mystère persiste donc...
Messages postés
4
Date d'inscription
jeudi 18 août 2011
Statut
Membre
Dernière intervention
29 mars 2018
14
Bonsoir,
Merci pour votre constatation bien utile, qui m'a permis de retrouver le correcteur.
J'utilise LO & avant OO, et j'ai toujours été agacé par le disparition incompréhensible de cette fonction.
Et c'était encore le cas ce soir, en utilisant le dernière version téléchargée !
Bonne soirée.

Bonjour,

Une solution provisoire, en attendant que LibreOffice soit réparé, serait de télécharger et d'utiliser FreeOffice, suite gratuite et légale.
Ce logiciel dispose d'un correcteur d'orthographe (mais pas de grammaire malheureusement).
Vous pourrez le trouver ici :
https://www.freeoffice.com/fr/
Cordialement,

Alain
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2563
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 août 2021
1 171
Bonjour
voir la purge du profil
Finalement il s'est remis seul à fonctionner normalement sur la nouvelle version. Le mystère de ce qui a poussé à ce bug reste entier !
Merci beaucoup pour votre aide en tous cas !