Plus de sortie son sur prise jack [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
22 juin 2017
-
Messages postés
4
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
22 juin 2017
-
Bonjour à tous,

Je viens de formater mon ordinateur et les sorties son jack ne sont pas reprises dans les périphériques de lecture audio. J'y vois uniquement
"NVIDIA HDMI Output (Port 0)
NVIDIA High Definition
Audio Non Connecté"
Comme ça pour les ports de 0 à 4...et rien d'autre.

J'ai été voir dans le Panneau de configuration NVIDIA et dans la configuration du son numérique...impossible de choisir les sorties jack en tant que périphérique audio, elles ne sont reprises nul part.

Avant le formatage, le son fonctionnait parfaitement, que dois-je faire?

Merci pour votre aide ;)

2 réponses

Messages postés
26727
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
16 janvier 2021
3 427
Salut,

A tu installé le driver audio ?

Essaie la méthode Hors-Ligne la: https://www.driverscloud.com/fr/demarrer

Et coche Offline dans le programme.

Après l'envoi du fichier Configuration.mc en retour, clic sur Trouver les pilotes (en bas).

Télécharge les autres pilotes par la même occasion.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
22 juin 2017

Hello!

Merci beaucoup...super pratique et super intéressant ce programme!

Voilà ce que j'ai pour les cartes multimédia
- Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller
- NVIDIA Corporation GK104 HDMI Audio Controller

et pour la carte graphique
- NVIDIA GeForce GTX 660

Lorsque que je vais sur télécharger les pilotes, rien ne concerne les cartes multimédia et la carte graphique...

Je dois juste faire comprendre à NVIDIA qu'il n'y a pas que des sorties HDMI pour le son mais aussi des sorties Jack... mais impossible dans le panneau de configuration du programme...

Si tu as une autre solution, je suis preneur... encore merci

Xavier
Messages postés
26727
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
16 janvier 2021
3 427
Ça tu l'a installé ?

- Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller
Messages postés
4
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
22 juin 2017

Hello,

on est 15 jours plus tard et j'ai résolu le problème...je m'acharnais sur NVIDIA, alors qu'il fallait simplement que je me focalise sur autre chose...j'ai mis à jour les pilotes de l'Audio Controller et tout a fonctionné normalement.

Merci pour toutes les infos et pour ton aide!

A une prochaine,

Xavier