Formule : Si avec 3 conditions [Résolu/Fermé]

Signaler
Messages postés
223
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
12 mai 2020
-
 Untel -
Bonjour,

Je cherche à faire une formule avec 3 conditions :

J’ai une première colonne avec des 0, 2 ou 7
Je voudrais avoir le résultat suivant si j’ai les chiffre 0 ou 7 je veux l’indice 1 si c’est le 2 indice 0

Merci d'avance,

4 réponses

Messages postés
5525
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
30 octobre 2020
507
Bonjour Cabrina

Essayer ceci

=SI(OU(A1=0;A1=7);1;0)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
223
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
12 mai 2020
1
Simple mais efficace merci beaucoup :)
Messages postés
1978
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
28 septembre 2020
819
Bonjour à tous,

Une formule moins lisible mais qui fait le boulot : =1+A1*(A1-7)/10

Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
529
Date d'inscription
vendredi 16 février 2007
Statut
Membre
Dernière intervention
8 avril 2019
115
Bonjour,
il y aussi la possibilité de créer cette formule qui permettra d'envisager une éventuelle modifiation.
=Si(A1=0;7;Si(A1=1;0;2))
Ainsi, cette formule te permettra 3 variables.

Mais la réponse de Cabrina, dans ton cas, est tout à fait valable.