Formule excel avec chiffre négatif

Résolu/Fermé
California1712 Messages postés 10 Date d'inscription vendredi 28 avril 2017 Statut Membre Dernière intervention 2 mai 2017 - 28 avril 2017 à 14:03
California1712 Messages postés 10 Date d'inscription vendredi 28 avril 2017 Statut Membre Dernière intervention 2 mai 2017 - 28 avril 2017 à 19:08
Bonjour,

D'abord merci à ceux qui me répondront pour cette question.

J'aurais besoin d'une formule excel qui donnerait le resultat suivant :

Ex

A1 (ex:100) + B1 (ex:200) = C1(300)

A1 (ex:100) + B1 (ex: -200) = C1(100)

Dans cet exemple, si le chiffre en B1 est négatif, alors il ne s'ajoute pas.
J'ignore si on peut faire cela.

Merci à tous et bonne journée.

3 réponses

yclik Messages postés 3033 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 6 décembre 2022 1 366
28 avril 2017 à 16:12
Bonjour
autre solution
=SI(B1<0;A1;A1+B1)
1
California1712 Messages postés 10 Date d'inscription vendredi 28 avril 2017 Statut Membre Dernière intervention 2 mai 2017
28 avril 2017 à 19:08
Merci, elle convient également. :-)
0