GTX ASUS 1060 ventilateur qui ne tourne pas [Fermé]

Signaler
Messages postés
7
Date d'inscription
lundi 29 juin 2015
Statut
Membre
Dernière intervention
12 janvier 2017
-
Messages postés
7
Date d'inscription
lundi 29 juin 2015
Statut
Membre
Dernière intervention
12 janvier 2017
-
Bonjour
Je possède une gtx asus roc string 1060 6go , qui fonctionne très bien à part les ventilateurs qui au démarrage s'allume normalement, en jeu(csgo notamment) se mettent en route quand la cg monte à 62° puis soudainement ils s’éteignent ce qui laisse la cg atteindre des températures de 90-95°! Impossible de les rallumer même manuellement!c'est quand elle refroidit (hors jeu donc j’attends que la température baisse toute seule )qu'ils se remettent en route et ainsi de suite quand je relance un jeu.
Merci de votre aide

1 réponse

Messages postés
34
Date d'inscription
lundi 26 décembre 2016
Statut
Membre
Dernière intervention
1 juillet 2018
3
Hihi la String je la connais pas x)
Nan trêve de plaisanteries c'est quand même important puisque la vie de ta CG est en jeu je pense..
Plusieurs éventuelles anomalies..
1) Est-ce que ton alim est assez puissante pour la faire tourner quand elle est sensée refroidir encore plus fort que tes 62 degrès ? Parce qu'il est possible aussi que ta CG coupe les ventilos pour ne pas griller l'alim ou se griller elle même.
2) Tes pilotes sont-ils à jours ? Vérifie bien sur le gestionnaire Nvidia.
3) Possèdes-tu un logiciel ROG proposant de régler des paramètres de refroidissement personnalisé ? Si oui va jeter un coup d'oeil que tout soit en ordre ;)
4) Vérifie que la carte Graphique est alimentée correctement (si elle est bien branchée).
5) Débranche et rebranche la.. Peut-être un faux contact ?

Si rien ne marche et qu'aucune réponse de ce topic ne résout ton soucis je te conseille vivement de faire marcher ta garantie si elle est toujours valable, et dans tous les cas de contacter immédiatement le service Asus pour qu'ils te proposent des solutions.

En espérant avoir aidé,
Peace^^
Messages postés
7
Date d'inscription
lundi 29 juin 2015
Statut
Membre
Dernière intervention
12 janvier 2017

Haha Strix pardon ^^
Tiens voici ma config complète
I7 6800k
carte mère AsusX99 e
Alim Cooler Master 600w
16go de ram
2)Oui ils sont tous à jours
3)oui asus game tweak 2 mais rien a faire au début je peux contrôler les ventilo manuellement par exemple mais plus au bout d'un certain temps
4) 5) oui je vais essayer de faire ça en croisant les doigts ;)