Fonction SI pour une plage de donnees

Résolu/Fermé
Kuchulu - 29 déc. 2016 à 02:32
 benji - 28 oct. 2021 à 15:48
Bonjour,

J'ai un problème de formule.
Dans la case B2 j'ai le code AOM7630601176, j'aimerais savoir si dans un autre fichier dans la plage de B2 à B248 il y a ce code, et si oui, écrire le montant de la case C2 en J2.
J'ai essayé de différentes manières avec la fonction SI mais le fait que ce soit une plage de données et non juste une case me pose problème.

Merci de votre aide

1 réponse

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 394
29 déc. 2016 à 06:36
Bonjour
essayez avec NB.SI en J2

=SI(NB.SI(adresse plage;B2);C2;""

crdlmnt
3
Oui c'est ça.

Merci beaucoup !
0
Merci beaucoup de la part de deux data scientists juniors
0