Fonction SI pour une plage de donnees [Résolu/Fermé]

Signaler
-
 Kuchulu -
Bonjour,

J'ai un problème de formule.
Dans la case B2 j'ai le code AOM7630601176, j'aimerais savoir si dans un autre fichier dans la plage de B2 à B248 il y a ce code, et si oui, écrire le montant de la case C2 en J2.
J'ai essayé de différentes manières avec la fonction SI mais le fait que ce soit une plage de données et non juste une case me pose problème.

Merci de votre aide

1 réponse

Messages postés
25809
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 février 2021
5 781
Bonjour
essayez avec NB.SI en J2

=SI(NB.SI(adresse plage;B2);C2;""

crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Oui c'est ça.

Merci beaucoup !