Compter le nombre de cellules contenant un numéro de téléphone

Fermé
MrSph1nX - 19 déc. 2016 à 15:41
PHILOU10120
Messages postés
6091
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
7 août 2022
- 19 déc. 2016 à 16:05
Bonjour,

J'ai une colonne contenant des numéros de téléphone, des cellules vides et d'Autres contenant #N/A;
Je cherche une fonction qui me permet de compter le nombre de cellules contenant des téléphones.

=NB.SI(D2:D2222;"514*")
ne fonctionne pas (ces cellules sont formatées en téléphones)
Donc, 10chiffres entrés et ensuite formatées en téléphones. Je ne peux donc pas seulement compter le nombre de cellules contenant des nombres etc...

Une solution?

2 réponses

Chris 94
Messages postés
50788
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
30 janvier 2021
7 615
19 déc. 2016 à 15:48
0
PHILOU10120
Messages postés
6091
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
7 août 2022
728
19 déc. 2016 à 16:05
Bonjour

Essayer ceci

=(NBVAL($D$2:$D$2222)-(NB.SI($D$2:$D$2222;"#N/A")))
0