Carte graphique peux être morte [Résolu/Fermé]

Signaler
Messages postés
43
Date d'inscription
mardi 6 août 2013
Statut
Membre
Dernière intervention
20 mars 2018
-
Messages postés
43
Date d'inscription
mardi 6 août 2013
Statut
Membre
Dernière intervention
20 mars 2018
-
Bonjour,

Mon problème:
Quand j'allume mon ordinateur, l’écran affiche no signal. L'écran est branché a la carte graphique via un cable dvi(ecran) à hdmi(carte graphique).

Ma config:

Ecran: AOC e2243Fw

Carte mère: Msi Z97 PC Mate

Carte graphique Sapphire Radeon HD 7870, 2 Go

Intel Core i5 4460 haswell refresh

Alim: OCZ ZS Series, 550W

Ventirad Alpenfohn Groß Clock´ner rev.B

Kit dual Channel DDR3 Kingston XMP HyperX Black, 2 x 4 Go, PC3-12800, CAS 9

Disque dur Western Digital Caviar Blue, 1 To

Graveur DVD Samsung SH-224DB/BEBE

Opérations déjà effectués:
-Retirer la carte graphique, et brancher l'hdmi directement a la carte mère, l'ecran fonctionne correctement.
-Vérifier les branchements carte graphique>Alim/Carte mère, tout est branché correctement.
-Cpu et Carte mère neuf, aucun problème ne peux venir d'ici (vérifié par un pro).
-Les cables d'écran sont en parfait état.
-La carte graphique marchait parfaitement sur mon ancienne carte mère (Carte mère ASRock B75 Pro3)
-Driver carte graphique à jour.



Scrake.

2 réponses

Messages postés
7341
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
23 octobre 2019
1 444
Salut, le BIOS de la carte mère est-il à jour ? apparemment celui-ci ne la reconnait pas d'après tes tests.
Messages postés
43
Date d'inscription
mardi 6 août 2013
Statut
Membre
Dernière intervention
20 mars 2018

problème résolu, la carte graphique avait rendu l'âme j'en ai repris une nouvelle, merci !

--