GPU qui empêche de boot ? [Résolu/Fermé]

Signaler
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020
-
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020
-
Bonjour,bonsoir !

Suite à une discution sur le forum matériels et plusieurs test je viens vers vous afin de savoir si ma carte graphique serait le problème d'un problème de boot.

Matériels :
CPU : i7 4790
GPU : Asus r9 290x 4gb DirectUC II OC
CM : Asus Z97 PRO
(pour les autres compo veuillez me les demander)

Je vous résume, hier vers la même heure, j'étais en session de jeu (TW3) comme un peu tout les soir , d'un coup mon pc s’éteint sans prévenir. Je me dis que la sécurité à du s’enclencher mais mes températures n'était pas importante (66 GPU et 50-55 CPU) donc bizarre. Je laisse reposer le pc 10 minutes pour que la température chute tout en débranchant le courant.

J'ai ensuite essayer de rallumer la machine mais rien n'y fait, pensant à un matériel HS j'ai donc mener ma petite enquête. J'ai tout débrancher et rebrancher un par un. Jusqu'au moment où je me suis rendu compte que ma carte graphique avait un problème, je m'explique.

Ma CG est sur le PCI-E 1, quand la carte est brancher avec l'alimentation sur la CM, les deux led sont au vert mais le PC ne boot pas. Cependant quand je retire les pins d'alimentation sur ma CG, les voyants passe au rouge et l'ordinateur s'allume, toutesles turbines tourne (même ceux de la CG).

Donc je résume, à l'heure actuel je peu booter "normalement" mon ordinateur que de deux facon : Enlever la carte graphique et mettre l'HDMI sur ma CM (ce qui marche je peut aller sur le net avec), laisser la carte graphique tourner (dans le vent ?) les pins de l'alimentation débrancher de la carte tout en branchant l'HDMI sur la CM pour lancer windows normalement.


Je ne m'y connait pas et j'ai passer toute ma journée de repos pour essayer de trouver la cause, je précise que si un composant est mort cela ne me dérange pas de devoir en repayer un, cependant j'aimerais éviter d'acheter pour rien :/

Cordialement, Kinshi !

2 réponses

Messages postés
25805
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
28 avril 2021
9 140
Salut,
*
Quand tu débranches les connecteurs de la carte graphique c'est comme si tu la débranchais complètement don c elle est inactive.

Donc je pense aussi que la carte à un soucis.

Testes la dans un autre PC et si le problème persiste, c'est qu'elle est HS.
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
597
Oui et tu vérifies qu'il y a de l'alimentation.
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020
>
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020

Très bien, je teste sa le plus rapidement possible et je vous dis ce qu'il en sort ;) !
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020
>
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020

Petite question, dois-je débrancher tous les composants relier à l'alimentation avant de tester l'alimentation ?
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
597
Non, teste juste l'alimentation de la carte graphique.
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020
>
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020

Je test tout sa ce week-end (impossible de faire cela le soir avec mon travail) et je vous donne les résultats !
Messages postés
112
Date d'inscription
lundi 28 décembre 2009
Statut
Membre
Dernière intervention
27 novembre 2020

Voilà j'ai le résultat : La CG, tester sur le pc de mon frangin et aucun soucis avec l'alimentation.

Je clos donc le sujet et merci à vous tous de m'avoir aidé ;) !

Kinshi.