Jour ouvrés + Samedi [Fermé]

Signaler
Messages postés
44
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
28 mars 2020
-
Messages postés
44
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
28 mars 2020
-
Bonjour tout le monde.
J'ai créé un tableau excel pour la gestion des congés payés du personnel.
Pour cela, j'utilise la fonction NB.JOURS.OUVRES
Le problème est que dans la convention collective de mon activité (immobilier), le samedi est compté comme jour de congés.
Comment faire donc pour que le samedi soit compté? Y-a-t-il une autre fonction ?

Ci dessous pour exemple, capture de mon tableau.
Dans la semaine du 5 au 10 Septembre 2016, il me compte 5 jours, alors qu'il faudrait qu'il m'en compte 6

Merci pour votre aide!

2 réponses

Messages postés
44
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
28 mars 2020

Re bonjour !
En charchant sur internet, j'avance doucement.
J'ai trouvé la formule NB.JOURS.OUVRE.INTL
En ajoutant la condition 11 (Week-end dimanche uniquement) le compte devient bon.
Seul problème, c'est que quand je ne rentre aucune date, il me compte un jour d'office... pourquoi??? :/

Là, je cale... :'(

merci pour votre aide
Messages postés
5477
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
26 mai 2020
445
Bonjour Chico2beef

essayer ceci

=SI(OU(A9="";B9="");"";NB.JOURS.OUVRES.INTL(A2;B2;11;fériés))

En testant les dates début et fin vous n'aurez pas ce problème
Messages postés
44
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
28 mars 2020

Génial !!
J'aurai pu y penser j'avoue, mais ça ne me venait pas !
En attendant, je forge je forge!
Merci encore! :D
Messages postés
44
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
28 mars 2020

Par contre ca se complique un peu mais pensez vous qu'il soit jouable de prendre en compte des demies journées??