Compatibilité avec final fantasy

Fermé
athénais - 13 oct. 2016 à 23:11
Papounet17000 Messages postés 26451 Date d'inscription lundi 4 février 2008 Statut Membre Dernière intervention 23 janvier 2024 - 13 oct. 2016 à 23:29
Bonjour,

Je souhaiterais installer le dernier final fantasy remaster ( le x et x2) aprés quelques recherches je vois ceci en terme de configuration requise

Système d’exploitation : Windows Vista or later
Processeur : 2GHz Dual Core CPU
Mémoire vive : 1 GB de mémoire
Graphiques : NVIDIA Geforce 9600GT VRAM 512MB or later / ATI Radeon HD 2600XT VRAM 512MB or later

pour moi c'est du gros charabia, j'ai donc cherché les propriétés de mon pc mais.... je comprend pas vraiment si j'ai tout ce qu'il faut est ce que vous pourriez me le dire s'il vous plait?

edition: window 10 family
version:1511
version d'exploitation du systéme:10586.164
processeur: AMD A4-6210 APU with AMD Radeon R3 graphics 1.80 GHZ
mémoire ram :4.00 go ( 3.21 go utilisé)
type du système: systéme d'exploitation 64 bits

A voir également:

1 réponse

Papounet17000 Messages postés 26451 Date d'inscription lundi 4 février 2008 Statut Membre Dernière intervention 23 janvier 2024 9 277
Modifié par Papounet17000 le 13/10/2016 à 23:30
Salut,

Tu n'as pas ce qu'il faut car l'AMD Radeon R3 graphics 1.80 GHZ est un GPU intégré au processeur et non une vraie carte graphique.

C'est seulement fait pour de la bureautique.

De plus pour le jeu on ne choisi pas un PC portable.

Si tu nous donnais la marque et le modèle du PC portable ?
0