Problème d'options d'impression

Résolu/Fermé
neoa
Messages postés
16
Date d'inscription
dimanche 8 février 2015
Statut
Membre
Dernière intervention
28 mai 2020
- 10 sept. 2016 à 10:56
neoa
Messages postés
16
Date d'inscription
dimanche 8 février 2015
Statut
Membre
Dernière intervention
28 mai 2020
- 10 sept. 2016 à 16:34
Bonjour,

J'ai acheté en juin dernier une imprimante EPSON XP 432 que j'ai installée, grâce au CD d'installation fourni, sur mon PC de bureau équipé de Windows 7. Il y a quelques semaines, j'ai acheté un ordinateur portable équipé de Windows 10, sur lequel j'ai également installé la même imprimante, mais sans cd d'installation car ce portable n'est pas équipé d'un lecteur DVD.
Malheureusement, les options d'impression ne sont pas du tout les mêmes sur mon portable, elles ont quasiment inexistantes ! Par exemple, je n'ai plus le choix d'imprimer en couleurs ou noir et blanc, alors que c'est le cas sur mon PC de bureau ! Et c'est très gênant pour mon travail ...
Questions : Est-ce dû au système d'exploitation différent ? (l'imprimante est pourtant un modèle récent) Est-ce dû au fait que j'ai installé l'imprimante sans CD, et que cela "supprime" des options d'impression ? Dans ce cas, faut-il que j'achète un lecteur DVD externe pour que j'installe mon imprimante sur mon portable à partir du CD ?
Merci de vos réponses, conseils et avis éclairés !!

2 réponses

yassa@
Messages postés
283
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
23 octobre 2016
72
10 sept. 2016 à 11:17
Ajout le pc a l'imprimant voir
Support.epson.net>setupnav
Merci.
0
550tintin
Messages postés
321
Date d'inscription
samedi 3 septembre 2016
Statut
Membre
Dernière intervention
2 février 2017
216
10 sept. 2016 à 11:22
bonjour télécharger le pilote suivant : ftp://download.epson-europe.com/pub/download/5136/epson513642eu.exe

pour vous aidez si un jour vous rencontré le même probleme tout les pilotes que l'on trouve sur les CD sont généralement aussi disponible dans la section support du constructeur ou facilement trouvable sur internet

ps le lien du support de
0
neoa
Messages postés
16
Date d'inscription
dimanche 8 février 2015
Statut
Membre
Dernière intervention
28 mai 2020

10 sept. 2016 à 16:34
Merci à tous les 2 pour vos réponses rapides !
J'ai effectivement re téléchargé et ré installé le pilote (c'était pourtant la version déjà installée), et maintenant ça marche (même si j'ai un peu galéré avec la connexion en wifi ...) ! Peut-être un problème de mise à jour ...
En tout cas, merci de votre aide !
0