CG MSI GTX 970 neuve non reconnue [RESOLU] [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
mardi 17 juin 2014
Statut
Membre
Dernière intervention
30 août 2016
-
Messages postés
32655
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
19 janvier 2021
-
Bonjour.

J'ai fais l'acquisition d'un pc que j'ai moi même monté et je rencontre un problème avec ma carte graphique MSI GTX 970 Gaming 4Go.

En effet, celle-ci n'est pas reconnue que ce soit dans le gestionnaire de périphériques, le driver téléchargé via le site constructeur ou encore par l'utilitaire de Drivers Cloud.

Lorsque j'allume le PC, le logo MSI de la CG s'allume bien (donc elle est bien alimentée), aucune broche n'est tordue et elle est bien enfoncée sur la carte mère.

J'ai essayé de débrancher mes disques durs pour vérifier si le pb ne venait pas de l'alim mais cela n'a rien changé du tout.

Elle est branchée en PCI-E X16

Je precise qu'avec cela j'ai une alimentation Corsair CX600 de 600W, un processeur i5 4690k, deux disques durs Seagate 1To, un SSD SanDisk 240Go et 16Go de ram (2 barrettes Fury HyperX 8Go). Mon os est Windows 10 64bits.

Auriez-vous une piste à suivre pour savoir si le problème vient de la carte graphique ou autre chose?

Merci d'avance


edit: resolu. il suffisait d'alimenter la CG avec le 6 pin ET 8 pin

2 réponses

Messages postés
32655
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
19 janvier 2021
3 540
As-tu une image quand tu branches ton moniteur sur cette CG?
Messages postés
32655
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
19 janvier 2021
3 540
Tu as marqué Résolu. Comment as-tu fait pour résoudre ton problème?