Pas internet suite à une mise à jour windows 10 [Résolu/Fermé]

Signaler
-
Messages postés
27956
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 août 2020
-
Bonjour,

Du jour au lendemain je ne peux plus me connecter à Internet sur mon ordinateur portable que se soit par câble ou pas wifi. Ce problème s'est déclaré le lendemain d'une mise à jour windows. Je capte toujours la wifi mais quand je me connecte, cela me met "pas internet" alors que cela marche très bien avec mon téléphone portable. J'ai tout essayé, je suis allé voir sur tout les forums possibles et imaginables, rien de fonctionne pour mon cas.

Svp HELP !

3 réponses

Messages postés
9768
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
31 août 2020
1 780
Bonjour.

Vous dîtes que cela est arrivé le lendemain d'une mise à jour. Dans ce cas tentez une restauration système à un point date ANTERIEURE à l'installation de cette M à J

https://support.microsoft.com/en-us/help/12415/windows-10-recovery-options

Ce n'est là qu'une suggestion . . . Salut
Messages postés
9768
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
31 août 2020
1 780 >
Messages postés
255
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
10 mars 2017

Une solution problème identique et résolue. Sauf que le lien est anglais/américain. J'espère que via votre navigateur vous pourrez avoir la traduction automatique.Mais cette solution est plutôt complexe mais bon c'est faisable.

https://www.tomshardware.com/

ou le tout premier lien www.tomshardware.com

https://www.google.fr/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=connexion%22unidentified+network

<A +
Bon ba mon ordinateur reconnais maintenant la connexion apres avoir étains mon ordi pendant une heure, donc tout remarche comme avant :)

Merci pour votre aide :)
Messages postés
255
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
10 mars 2017
12
super si ton problème est résolu n'oublie pas de passer le sujet en résolu
Messages postés
9768
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
31 août 2020
1 780 >
Messages postés
255
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
10 mars 2017

Salut.

n'oublie pas de passer le sujet en résolu

Bah je n'en vois pas l' utilité car il n'y a pas eu de réelle résolution ni d'explications apportées au problème et cela n'aidera pas un autre internaute.

Bon weekend à toi . . .
Messages postés
4842
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
577 >
Messages postés
9768
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
31 août 2020

Bonjour
Cela viens d'une mise a jour qui c'est mal installer et le faite de redémarre votre pc installe cette mise à jour correctement pour éviter ces problèmes je vous conseil de mettre les mises a jour en temps réel et comme cela vous pouvez suivre ce processus a votre écran.

Amicalement
Messages postés
40
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
4 octobre 2016
1
Bonjour,
Pareil, suite à une mise à jour Windows 10, j'ai la connexion internet, mais quand j'essaie d'ouvrir une page internet sous opéra, ça coince. J'ai testé sous Edge, idem, la page ne s'affiche pas.

Soit on me dit que le site demandé ne fonctionne pas (sur mon téléphone, il fonctionne pourtant parfaitement)

Soit on me dit qu'un changement de réseau à été détecté comme sur la capture ci dessous :



L'icône en bas à droite m'indique que la connexion internet marche.
Pourtant, parfois, un triangle jaune me signifie l'inverse.

Un autre souci aussi depuis cette mise à jour : un certain logiciel Quick Access s'ouvre mal et ralentit le pc. Je suis obligé de forcer sa fermeture.

Voilà. Je ne sais pas de quoi vous avez besoin exactement comme détails. Merci d'avance de votre aide.

FM
Messages postés
27956
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 août 2020
7 586
Bonjour famoran,

Merci de créer ton propre sujet sur le forum :
https://forums.commentcamarche.net/forum/new

Bonne continuation.
Messages postés
255
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
10 mars 2017
12
Bonjour,

Je pense que c'est un problème d'IP qui n'a pas était mise a jour par windows il vous faut redémarré votre carte Réseau.

Clic droit sur icone réseau dans la barre de tache > ouvrir le centre de réseau et de partage >a gauche modifier les paramètre de la carte > clic droit sur connection au réseau local > désactiver > puis une fois désactiver > clic droit sur la même icone puis activer

Il n'y a pas de problèmes ; il n'y a que des solutions
J'ai essayé par câble, changer wifi ,.. j'ai toujours le message" pas internet" et un identified network dans le centre réseau et partage.
J'ai essayé plein de manipulation dans l'invite de commande pour l'ip... mais pas de résultat non plus
Messages postés
255
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
10 mars 2017
12
Ok il ce peux que un Malware bloque votre connexion internet sa arrive malheureusement pour sa il y a "Malware byte anti Malware" qui est gratuit vous pouvais l'installer a partir d'une clé usb. Essayer une analyse avec votre antivirus. Un coup de Ccleaner dans le registre windows des fois sa fait du bien après le passage de Malware byte.
Ok je vais essayer, je vous tiens au courant.....sinon comme antivirus j'ai avast premier. Cela a peut être un impact, j'ai fouillé dans tout les paramètres mais il n'y a rien d'anormal..
Bon j'ai fais une analyse anti malware, antivirus, adwcleaner,. ..rien de changé....ensuite une restauration avant mise jour,...rien toujours..
Je ne sais plus quoi faire, je suis connecté mais l'ordi ne reconnais toujours pas la connexion"un identified network"...

Que faire de plus? ..
Messages postés
255
Date d'inscription
vendredi 1 novembre 2013
Statut
Membre
Dernière intervention
10 mars 2017
12
Je dirais tenté une réparation au démarrage. Grace au cd sur windows 7 et sur windows 10 je crois qu'il ni a pas besoin du cd