Problème de boot windows 10 Message erreur 0xc0000428. [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016
-
Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016
-
Bonjour, je viens vers vous car j'ai un souci avec mon PC. Après une freeze de windows 10, je me suis retrouvé bloqué sur une fenêtre bleu me disant. Recovery. Your PC/device needs to be repairs. Depuis impossible de booter soit sur une clef windows 10 ou un dvd, pour réparer ou relancer une installation complète ? Merci par avance pour vos réponses.

3 réponses

Salut,

La signature du fichier windows.efi n'est pas considérée comme valide par le "secure boot". Deux options :

- Soit ce n'est pas le fichier officiel de W8 /W10 (ce serait étonnant).
- Soit il a disparu ou est corrompu (problème de disque dur, probablement)

Première chose à faire, désactiver temporairement le "secure boot" dans le bios pour voir si le message évolue.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016

Bonjour, merci de votre réponse.
J'ai tenter beaucoup de manipulation.
J'ai bien désactiver le secure boot.
Remplacer le ssd par un autre disque dur.
J'ai aussi créer plusieur type de clef de boot avec différents logiciels type rufus et mediatool.
En formatant ces clefs et les préparants en gbt et mbr pour quel soit reconnu par le bios legacy et uefi.
A chaque fois je bloque sur l'écran de la photo.
J'ai aussi créer un dvd de boot.
Rien ni fait je suis bloqué sur ce message.
Le PC est récent je viens de le monter. Il a fonctionner 4 jours.
Ce pourrait il qu' un composant soit HS. Et serait il possible que cela bloque l'avancée dans le boot ?
Messages postés
593
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
17 novembre 2018
28
Bonjour,

Essaye de booter ou réparer avec le lien ci dessous,

grave le et après fait les manips nécessaire .

http://www.iumkit.net/portail/depannium-live-cd/
Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016

Bonjour, merci pour votre reponse.
J'ai bien tester votre manipulation.
Rien ne change je bloque toujour.
Serait ce possible qu'un composant hors le disque dur (je l'ai essayer sur un autre pc et il fonctionne très bien. Je l'ai formaté entre autre) soit HS et que l'installation par le boot sur CD ou clef usb me bloque a ce message ?
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 996
Salut,

pour procéder par élimination :

si tu débranches ton ssd le message s'affiche ?
Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016

Oui sans ssd ou hdd le message persiste.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 996 >
Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016

Ok mais sans clé usb branchée ?

Si c'est le cas voir ceci :

Rentre dans le setup et voir s'il y a possibilité de supprimer les licences numériques.

Ou éventuellement mettre les paramètre par défauts.

Donne la réf de ta carte mère pour voir si ce problème est connu.
Si le message s'affiche quand rien n'est branché, c'est que le PC est hanté par Windows. Car ce message est un message Windows. Et n'étant pas exorciste, je ne suis pas qualifié.
Messages postés
5
Date d'inscription
dimanche 5 juin 2016
Statut
Membre
Dernière intervention
6 juin 2016

Merci pour vos réponses.
J'ai opté pour la solution du retour chez le revendeur. Pour la tranquillité.
Je vais laissé l'informatique, enfin le bidouillage au expert.
Bonne continuation au informaticien en herbes.