Pas de son sur le téléviseur connexion HDMI

Fermé
CaroJuhh Messages postés 2 Date d'inscription lundi 18 avril 2016 Statut Membre Dernière intervention 18 avril 2016 - 18 avril 2016 à 03:31
letotof Messages postés 2043 Date d'inscription mercredi 17 juillet 2013 Statut Membre Dernière intervention 11 septembre 2020 - 20 avril 2016 à 20:36
Bonjour chère communauté !

Mon ordinateur portable Lenovo Ideapad S510p sous windows 8, lorsque branché sur mon écran télé ne transmet pas le son vers l'écran, je n'ai que l'image, j'ai essayé dans les périphériques de lecture pour le son d'afficher les périphériques désactivées ou désinstaller; ça ne marche pas, la mise à jour de la carte graphique non plus, ainsi que la mise à jour de tout ce qui est relié au son dans gestionnaire des périphériques.
J'ai aussi décocher la case donné la priorité aux applications en mode exclusif pour mes hauts parleur de pc. En gros je pense avoir essayé tout ce qu'on conseille sur les forum que j'ai pu trouver. J'ai aussi bidouillé avec le câble HDMI, et envoyer l'image seulement vers le deuxième écran ... Rien ne marche, le périphérique "son" de l'écran est introuvable, mais je peut bien visualiser dans mes périphérique l'écran de télévision.

J'ai un périphérique appelé Contrôleur High Definition Audio, qui ne peut pas démarrer, code 10. J'ai lu quelque part qu'il fallait désinstaller ce périphérique à cause du code 1, mais je ne suis sûre de rien et je ne veut pas faire d'erreur.

J'espère que quelqu'un pourra m'aider et je remercie par avance !

A noter que parfois le son fonctionne sans aucune raison, mais quand ça ne marche pas, il n'y a rien à faire ...


A voir également:

1 réponse

letotof Messages postés 2043 Date d'inscription mercredi 17 juillet 2013 Statut Membre Dernière intervention 11 septembre 2020 394
20 avril 2016 à 20:36
salut

il faut configurer le son via la hdmi dans les paramètres de la carte graphique .