La ram [Fermé]

Signaler
Messages postés
20
Date d'inscription
mercredi 8 juillet 2015
Statut
Membre
Dernière intervention
15 avril 2017
-
Messages postés
31
Date d'inscription
jeudi 28 août 2014
Statut
Membre
Dernière intervention
18 avril 2016
-
Bonjour,

Alors voilà, ayant un PC qui commence à ramer du fait de mes petits 4 GB de ram sur le PC portable quand je joue à n'importe quel jeu comme CS:GO ou autre j'ai des petits lag ce qui m'empêche d'avoir un jeu fluide.

J'ai donc installé CleanMem histoire de "nettoyer" la ram. Malheureusement ça ne me suffit pas, quand j'éteins puis rallume mon PC je suis à 1.70GB de ram utilisé, ce qui semble énorme. J'ai donc été voir des forums qui disaient d'éviter trop de superposition de logiciel ouvert en même temps et enlever certains programmes au démarrage.

Malgré ça la ram ne baisse pas.

Mis à part reinitialiser mon PC, que puis-je faire?

PS: je peux mettre des screen de ma config' si y'a besoin

2 réponses

Messages postés
155
Date d'inscription
samedi 13 avril 2013
Statut
Membre
Dernière intervention
20 avril 2019
11
Bonjour,
cs:go ne requiert pas énormément de RAM, 2 Go maxi, ce jeu n'est vraiment pas gourmand, tes lags viennent peut-être de ta connexion.
Messages postés
20
Date d'inscription
mercredi 8 juillet 2015
Statut
Membre
Dernière intervention
15 avril 2017

Oui j'ai déjà tout baissé
Messages postés
155
Date d'inscription
samedi 13 avril 2013
Statut
Membre
Dernière intervention
20 avril 2019
11
Bon après, ton pc n'est pas vraiment adapté pour faire du gaming, je ne sais pas si rajouter une barrette de ram serait une bonne idée sur ton pc. Tu n'as même pas de carte graphique (intégrée au proc) :/
Messages postés
20
Date d'inscription
mercredi 8 juillet 2015
Statut
Membre
Dernière intervention
15 avril 2017

J'ai une carte graphique Radeon aussi (http://hpics.li/3bd8103)
Je suis sur Pc portable je ne pense pas pouvoir rajouter de carte graphique
Messages postés
155
Date d'inscription
samedi 13 avril 2013
Statut
Membre
Dernière intervention
20 avril 2019
11
Je ne peux pas t'aider, désolé.
Messages postés
20
Date d'inscription
mercredi 8 juillet 2015
Statut
Membre
Dernière intervention
15 avril 2017

Merci quand même d'avoir répondu
Messages postés
31
Date d'inscription
jeudi 28 août 2014
Statut
Membre
Dernière intervention
18 avril 2016
3
Si vous êtes en 64-bit 1.7/4 Go de RAM utilisés après le démarrage c'est tout à fait normal.

A part réinitialiser le PC, essayez de désactiver certains processus qui se lancent au démarrage ou certaines tâches planifiés...

Après quelle est votre config (proco/os)
Messages postés
20
Date d'inscription
mercredi 8 juillet 2015
Statut
Membre
Dernière intervention
15 avril 2017

C'est surtout les svchost.exe et les chrome.exe qui bouffe pas mal de mémoire
Messages postés
31
Date d'inscription
jeudi 28 août 2014
Statut
Membre
Dernière intervention
18 avril 2016
3
Si il s'agit du svchost vous pouvez essayer de désactiver certains services (pare feu par exemple).
Messages postés
31
Date d'inscription
jeudi 28 août 2014
Statut
Membre
Dernière intervention
18 avril 2016
3
Chrome consomme beaucoup (autour de 300/400 Mo je pense) c'est normal :)
Messages postés
20
Date d'inscription
mercredi 8 juillet 2015
Statut
Membre
Dernière intervention
15 avril 2017

Le svchost.exe qui prend de la mémoire est celui de la carte réseau, j'ai déjà essayé de le supprimer mais ça me coupe internet
Messages postés
31
Date d'inscription
jeudi 28 août 2014
Statut
Membre
Dernière intervention
18 avril 2016
3
Désolé je ne vois pas comment régler le problème. Vous pouvez essayer de vider le cache et supprimer les fichiers temporaires puis redémarrer...