Comparer deux fichier Excel [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
mercredi 30 mars 2016
Statut
Membre
Dernière intervention
30 mars 2016
-
 jojolav -
Bonjour,

J'ai deux fichier excel de nom avec numéro d'employé a comparer a tous les mois.

Je désire ajouter une formule dans le premier fichier excel qui m'identifiera en couleur si ce nom ne se retrouve pas dans le deuxième

De quel formule dois-je me servir...et un peu d'instruction pour la faire serait apprécié

Merci
A voir également:

1 réponse

Messages postés
18
Date d'inscription
samedi 2 avril 2016
Statut
Membre
Dernière intervention
26 avril 2016
3
Bonjour à toi,

Je ferai la chose suivante. j'ajouterai dans le premier fichier une colonne et j'utiliserai la fonction NB.SI
Admettons que tu cherches à regarder que le nom qui se trouve en "A1" dans ton classeur 1 est bien présent dans la colonne A du classeur 2 :

=NB.SI([Classeur2]Feuil1!$A:$A;A1)
tu recopiers vers le bas.

Ensuite je ferai une mise en forme conditionnelle un peu plus complexes que la basique, tu en as un exemple ici :
https://www.youtube.com/watch?v=21oGa9Q92s4&feature=youtu.be&list=PLWKslT15raZu2yAP7PfBkK_WSya0HE4Mx

L'idée est de mettre en rouge toute la ligne si ta cellule ou se trouve le NB.SI renvoie un Zéro.

Je te laisse regarder cela !
Bonne journée
merci tellement!...c'était la première fois que je demandais de l'aide...moi je tentais de faire une recherche V et je n'y arrivais pas pantoute maintenant que je comprends mieux...la fonction NB.SI était ce dont j'avais besoin!

Et la mise en forme conditionnelle aussi sera une bonne alliée pour mes futurs rapports...encore merci vous êtes génial!!

Bonne journée !