Creation cle usb bootable [Résolu/Fermé]

Signaler
Messages postés
2223
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
5 juillet 2020
-
Messages postés
2223
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
5 juillet 2020
-
bonjour a tous

j ai suivi ce tuto pour faire une cle usb bootable pour seven 64 bits


mais je suis peut être confronte a un soucis au moment de mettre la cle usb bootable qui est h

j ai donc insère le code en mode dos admin

et j obtiens ceci

Microsoft Windows [version 6.3.9600]
(c) 2013 Microsoft Corporation. Tous droits réservés.

C:\Windows\system32> h:\boot\bootsect /nt60 h:
This tool can only be run on systems booted using a PC/AT BIOS. This system
was booted using EFI or some other firmware type.

C:\Windows\system32>


es ce normal car c est pas le message message que dans le tuto

merci de l aide

5 réponses

Oui, c'est normal, tu dois certainement être sur un pc portable. Au démarrage, tapote sur F2, F8 ou F12 pour ouvrir le menu du BIOS, il doit y avoir un onglet démarrage avec une option de boot concernant ton problème, cherche EFI et désactive le pour EDI.
Messages postés
2223
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
5 juillet 2020
98
merci pour la reponse , non je suis sur mon pc de bureau

en fait je pense que mon probleme est mal compris

après avoir copier les fichier du dvd vers la cle usb
je fais ceci
h:\boot\bootsect /nt60 h:

et je reçois ce message
This tool can only be run on systems booted using a PC/AT BIOS. This system
was booted using EFI or some other firmware type.

alors que dans le tuto on a autre chose comme texte apres avoir entre
h:\boot\bootsect /nt60 h:
Messages postés
2223
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
5 juillet 2020
98
merci pour la reponse

si car pas bien compliquer de copier les fichier sur la cle usb et ensuite de copier coller une ligne de commande en changeant la lettre du lecteur

je recommence donc avec diskpart
Messages postés
2223
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
5 juillet 2020
98
nickel avec diskpart cela a fonctionne
Messages postés
10745
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
10 juillet 2020
1 652
Bonjour

Vous n'avez pas suivi le bon tuto ou vous ne l'avez pas compris .....

essayez avec rufus , ou avec diskpart