PC HP Pavillon dv7 - Le son ne fonctionne plus [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
26 septembre 2019
-
Messages postés
80825
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 novembre 2020
-
Bonjour,

Sous Windows 7, 64bits, le son ne fonctionne plus alors que tous les boutons "son" sont actifs et que le gestionnaire de périphériques n'indique aucune anomalie.
Le clavier tactile au dessus du clavier (gestion son et multimédia) ne réagit pas non plus.
Le périphérique AMD High Definition Audio Device n'indique pas d'anomalie et est bien activé.
Que puis-je faire, svp ?

Merci de votre aide

7 réponses

Messages postés
80825
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 novembre 2020
11 950
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

S'il y a des alertes:
Donne les no. d'identifiant de matériel des périphériques problématiques
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Sélectionne le no. d'identifiant de matériel.
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Le no. du modèle est incomplet: Pavillon dv7- .....

Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
26 septembre 2019

Voici le nom complet: HP Pavillon dv7- Notebook PC N° de produit: WA142EA N° Série: CNF0116LZF
Il n'y a aucune alerte comme indiqué dans mon mail précédent, mais voici néanmoins les numéros d'identifiant et le contenu de "contrôleurs audio, vidéo et jeu":
- AMD High Definition Audio Device
- IDT High Definition Audio CODEC
Dans l'onglet détails pour AMD: 2 lignes:
HDAUDIO\FUNC_01&VEN_1002&DEVAA01&SUBSYS_00AA0100&REV_1001
HDAUDIO\FUNC_01&VEN_1002&DEVAA01&SUBSYS_00AA0100
Dans l'onglet détails pour IDT également 2 lignes:
HDAUDIO\FUNC_01&VEN_111D&DEV_7603&SUBSYS_103C363A&REV_1002
HDAUDIO\FUNC_01&VEN_111D&DEV_7603&SUBSYS_103C363A

Voilà, j'ai essayé d'être aussi complet que possible

Merci pour ton aide
Messages postés
80825
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 novembre 2020
11 950
Vérifie si c'est bien IDT High Definition Audio qui est par défaut.


Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
26 septembre 2019

Il est bien en périphérique par défaut... J'avais déjà vérifié tous ces points avant de poster le sujet

Désolé de répondre seulement maintenant mais je n'étais pas devant mon PC hier soir...
Messages postés
80825
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 novembre 2020
11 950
Depuis quand as-tu ce problème ?
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
26 septembre 2019

Depuis 3 jours...
En regardant le journal des évènements, j'ai constaté une erreur dans AUDIODG.EXE lorsque je lance une lecture de film que ce soit avec Windows Media Player ou avec VLC et un retour avec l'erreur C00D11B1 du Lecteur Windows Media

Voici le message d'erreur tiré du journal d'évènements application:

- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2016-02-23T13:32:33.000000000Z

EventRecordID 294289

Channel Application

Computer GILLETTE-PC

Security


- EventData

AUDIODG.EXE
6.1.7601.18741
54d036f1
sluapo64.dll
1.3.4.0
494c0588
c0000005
0000000000011317
17f8
01d16e3ea0c7fb87
C:\Windows\system32\AUDIODG.EXE
C:\Windows\system32\SRSLabs\{176F4E15-8F7C-4833-ADED-81FAE8CCD186}\sluapo64.dll
e4a1cad7-da31-11e5-93d4-c80aa9378e98

Je dois partir pour une formation et serai de retour vers 18h30
Messages postés
80825
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 novembre 2020
11 950
Fais une restauration du système et choisis une date antérieure au problème.
Regarde ce tuto --> Restauration système Windows 7

ça a marché....

Je ne comprends toujours pas ce qui s'est passé

En tous cas merci pour ton aide

Cordialement
Messages postés
80825
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 novembre 2020
11 950
De rien.
Bonne journée.