Inaccessible boot device [Résolu/Fermé]

Signaler
Messages postés
86
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
29 avril 2016
-
Messages postés
16134
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
13 août 2020
-
Bonjour,

Suite à l'installation du logiciel "Intel Rapid Storage" mon pc démarre, charge Windows, puis me renvoi sur un écran bleu "Inaccessible Boot Device".

Je ne trouve pas la solution à mon problème.

Je vous remercie de bien vouloir m'aider.


1 réponse

Messages postés
16134
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
13 août 2020
2 060
bonjour
démarre en mode sans échec et fait une restauration à une date antérieure

si tu as un SSD, ce logiciel n'est sûrement pas utile

Hoppla!
Messages postés
86
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
29 avril 2016
4
D'accord, je vais essayer cela, mais y a t'il une touche pour y accéder car lors du reboot, je n'ai plus qu'un écran noir.

Et je n'ai pas de SSD.
Messages postés
16134
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
13 août 2020
2 060
F5 à tapoter dès l'allumage (depuis toujours)
Messages postés
86
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
29 avril 2016
4
Autant pour moi !

Je viens de redémarrer le PC en tapotant F5 et rien ne se passe, toujours le même problème.
Messages postés
86
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
29 avril 2016
4
J'ai refait la manip' dans le doute de ne pas l'avoir fait assez rapidement, mais maintenant mon écran reste noir.
Messages postés
16134
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
13 août 2020
2 060
c'est pas gagné, le pilote a fait perdre le chemin du disque système au boot loader

diverses méthodes avec en dernier recours une réinstallation :
https://www.thewindowsclub.com/inaccessible-boot-device-error-windows