Fonction RECHERCHEV avec un tableur

Fermé
Thieb113 Messages postés 17 Date d'inscription mercredi 25 juillet 2007 Statut Membre Dernière intervention 26 avril 2008 - 25 juil. 2007 à 22:34
JEXALO Messages postés 219 Date d'inscription mardi 12 juin 2007 Statut Membre Dernière intervention 19 février 2022 - 26 juil. 2007 à 13:29
Question 1

A B
1 Azim 43
2 Farid 45
3 Romain 51
4 Sylvian 49

D'après l'exemple de feuille de calcul ci-dessus, le résultat <<51>> est fournit par quoi en utilisant la fonction RECHERCHEV ?

Question 2

De plus, j'aimerai savoir, si la colonne B contient 100 valeurs comprises entre 1 et 5. Pour connaitre le nombre de valeurs 2 dans cette colonne, on utilise quelle formule ?

Question 3

Dans une feuille de calcul, les cellules B2, C2 et D2 contiennent les températures des 3 derniers jours. pour avoir la température moyenne des 3 derniers jours, on utilise quelle formule ?

Question 4

Dans une feuille de calcul, en A1, vous indiquez une valeur considérée comme étant une température.
En B1, vous voulez une appréciation sur le temps.
Si la valeur en A1 est en dessous de 15, vous voulez voir apparaitre FROID.
Si la température atteint 15 mais est en dessous de 22, vous voulez voir apparaitre SUPPORTABLE.
Si la température atteint 22, vous voulez voir apparaitre TEMPS DE PLAGE.
Quelle formule allez-vous utiliser?

Je compte sur vous

Merci d'avance

1 réponse

JEXALO Messages postés 219 Date d'inscription mardi 12 juin 2007 Statut Membre Dernière intervention 19 février 2022 157
26 juil. 2007 à 13:29
Bonjour,

Question 1 :
Qu'attendez vous exactement de cette fonction ?

Question 2 :
=NB.SI(C7:C23;"2")

Question 3 :
=moyenne(B2:D2)

Question 4 :
=SI(A1<=15;"FROID";SI(A1<=22;"SUPPORTABLE";"TEMPS DE PLAGE"))

Cordialement.
Jérôme
0