Jours fériés [Résolu/Fermé]

Signaler
Messages postés
289
Date d'inscription
vendredi 25 juin 2010
Statut
Membre
Dernière intervention
31 août 2017
-
Messages postés
289
Date d'inscription
vendredi 25 juin 2010
Statut
Membre
Dernière intervention
31 août 2017
-
Bonjour le Forum,

Comment fait-on pour mettre les jours fériés en couleurs avec une MFC.

Par avance, merci pour votre aide si précieuse.

Cordialement
A voir également:

7 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
504
Tu aurais dû surtout essayer de joindre un fichier exemple.

Teste une MFC avec la formule
=NB.SI(Fériés;A3)>0
s'applique à =$A$3:$W$3
Rq : la plage AC2:AC13 doit être nommée Fériés

A+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 66686 internautes nous ont dit merci ce mois-ci

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
504
Bonjour,

Voici un exemple de mise en forme conditionnelle avec la formule
=NB.SI(Fériés;$A1)>0
Fériés est une plage nommée qui correspond aux jours fériés 2016 (voir feuille 2)

https://www.cjoint.com/c/FAqm3ClR7jM

A+
Messages postés
289
Date d'inscription
vendredi 25 juin 2010
Statut
Membre
Dernière intervention
31 août 2017
4
Cela ne fonctionne que sur la colonne A, quand je fais A1;L31 dans la formule, cela ne fonctionne pas, la ligne se colore en vert ?
Messages postés
25718
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 décembre 2020
5 689
Bonjour
si c'est pour traiter une série de date sur la même ligne, sélectionnez A1:L31,écrivez la formule donnée juste avec A1, sans L31 et sans le signe $

=NB.SI(Fériés;A1)

(le >0 n'est pas indispensable)

pour que la formue ne concerne que chacune des cellules une par une.

crdlmnt
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
504
Essaie avec la formule
=NB.SI(Fériés;A1)>0

A+
Messages postés
289
Date d'inscription
vendredi 25 juin 2010
Statut
Membre
Dernière intervention
31 août 2017
4
C'est sur un calendrier du 01-01 au 31-12-2016

J'ai mes jours fériés en feuil1, ac2:ac13 et mon calendrier, aussi en feuil1, a3:w3, j'ai essayé tout ce que j'ai pu mais pas moyen de réaliser ce que je désire1.
Messages postés
289
Date d'inscription
vendredi 25 juin 2010
Statut
Membre
Dernière intervention
31 août 2017
4
Je n'ai pas osé t'envoyer tout de suite parce que je voulais essayer moi-même avec vos solutions, j'ai nommé feries en feuille 2, A1

Voilà le lien, merci

https://www.cjoint.com/c/FAqrw50ZaDw
Messages postés
25718
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 décembre 2020
5 689
Bonsoir

Wouffff! Il y a un peu de travail!

1°) votre formule pour les jours fériés doit faire référence à A3 quand vous sélectionnez A3 et pas à A1
2°) Gyrus a bien précisé >0 et pas >1 comme vous l'avez écrit >1 suppose que les jours fériés sont plus d'une fois dans le tableau!
donc quand vous placez sur A3
donc =NB.SI(feries;A3)>0 ou NB.SI(feries;A3) simplement
3°) vous avez une feuille calendrier avec des dates en valeur date (num pour Excel) avec une liste de jours fériés en valeur texte! Placez des dates dans la liste, sinon Excel ne s'y retrouvera pas
et en fait, ce que vous avez inscrit en feuille 2 ne correspond pas à une date, il n'y a qu'une indication chiffrée: jours? ou mois?

et pour finir, si vous voulez que les dimanche et samedis fériés apparaissent en vert plutôt qu'en rouge, modifiez l'ordre des MFC dans la fenêtre de MFC (voir flèches ascenseur

crdlmnt
Messages postés
289
Date d'inscription
vendredi 25 juin 2010
Statut
Membre
Dernière intervention
31 août 2017
4
J'ai enfin compris, j'ai tout repris dès le début et ça fonctionne, grâce à vous et ce fabuleux Forum.

Un grand merci à vous 2 de m'avoir encore et encore appris quelques recettes d'excel.

Je vous souhaite à vous et au Forum une bonne et heureuse année 2016.

Merci.