Périphérique High Definition Audio

Résolu/Fermé
Signaler
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
-
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
-
Bonsoir à tous, depuis deux mois j'ai eu des soucis de son (pb pilotes) que jai réussi à réparer en allant sur le site d'Asus,mais depuis peu mon ordi a installé tout seul le pilote son Périphérique High Definition Audio; et je n'ai que des soucis de son qui se coupe ou qui ne démarre pas. J'ai plusieurs fois activé et désactivé le pilote dans Gestionnaire de Périphérique, rien ne change. Avez vous une idée du problème ? faut il télécharger un autre pilote qui ne vient pas du site d'asus ? Je souhaite revendre mon pc portable et je suis embété par ce soucis, merci d'avance et mes meilleurs voeux !
A voir également:

8 réponses

Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> audio
et met-le dans tes documents.

Fais clic droit sur --> Audio...zip
Choisis --> 7Zip
Choisis --> extraire vers Audio.....

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Audio...
Sélectionne le dossier --> W7-64
OK, suivant
Redémarre

4
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Merci beaucoup nickel le son remarche, mais ca a coupé au bout d'un certain temps et jai du le réactiver dans la barre de taches en cliquant sur licone son ou en tapeant fn+volume, bizarre .. jai limpression que certains pilotes tiennent mieux que dautres c bizarre
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Va dans le panneau de configuration
Programmes et fonctionnalités
Désinstalle Conexant audio, si présent.

Va dans le gestionnaire des périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur Conexant audio
Désinstaller (incluant tous les pilotes)
Redémarre le pc.

Installe de nouveau le pilote manuellement.
2
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
j'ai un conexant HD audio installé le 28/12/2015
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
jessaye celui la ?
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Donne le no. d'identifiant de matériel du Périphérique High Definition Audio
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Sélectionne le no. d'identifiant de matériel.
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici

C'est quoi le no. du modèle exact d'Asus ?
Regarde sur l'étiquette sous le portable.

--> Système d'exploitation ?
--> 32 ou 64 bits ?

0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Ah oui très juste , j'ai oublié de donner les infos importantes ,Asus X52J windows10 64bits, PILOTE SON : version du pilote : 10.0.10586.0, Num identifiant matériel : yen a deux
HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_104313F3&REV_1003
HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_104313F3
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Si présent dans programmes et fonctionnalités, désinstalle-le.
Continue la procédure.
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Daccord, par contre lorsque je désinstalle conexant, quand je redémarre Périphérique High Definition Audio se remet automatiquement cmme pilote son. J'ai suivi votre procédure mais lorsque je désinstalle Conexant de Programmes et Fonctionnalités , il napparait plus dans le Gestionnaire. Je suis obligé de "remplacer" périphérique High Definition Audio par Conexant sans désinstaller quoi que ce soit au préalable dans programmes et fonctionnalités
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Va dans le gestionnaire des périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur Conexant audio
Désinstaller (incluant tous les pilotes)
Redémarre le pc.

Installe de nouveau le pilote manuellement.

0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Daccord mais manuellement veut bien dire gestionnaire périphérique / mise à jour du pilote/rechercher un pilote sur mon ordinateur ?
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Oui, regarde le --> message 3
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Daccord, merci beaucoup, tu es patient avec moi
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Curieusement, après avoir désinstallé conexant et après avoir redémarré mon pc, périphérique high definition audio qui se réinstalle automatiquement marche nickel (pour linstant) jai réussi à écouter deux morceaux sur itunes sans que ca coupe ! .. Avant le son sarretait au bout de 20 secondes
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Si tout est correct, tu peux mettre le sujet résolu.
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Encore planté, je réessaye ce que tu m'a dis
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Installe tout de même le pilote manuellement.
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
c bon ca marche avec conexant, jatt de voir si ca va couper, merci encore pour ton aide
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
ca coupe encore, je remets le son à chauqe fois avec fn+volume
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Dans le gestionnaire des périphériques
Contrôleurs, vidéo et jeu
Si le périphérique high definition audio est devenu conexant audio, je crois que tout est correct.
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Oui moi aussi, par contre jai oublié de le dire maos je ne pense pas que ca soit important , dans controleurs, vidéo et jeu jai aussi "AMD high definition audio device", c pour HDMI non ? ou faut il le supprimer ?
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Il ne faut pas le supprimer, c'est pour le HDMI.
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
Très bien daccord, en tout cas tout semble correct avec conexant, je ne comprends pas pourquoi le son coupe au bout d"un moment
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
Aucune idée.

Problème avec windows 10 ?
Ce n'est pas nouveau.

As-tu vérifié s'il y avait des mises à jour windows ?
0
Messages postés
149
Date d'inscription
vendredi 17 juin 2011
Statut
Membre
Dernière intervention
28 juin 2016
4
oui jy ai pensé, mais je ne sais pas comment faire, ou est ce que cest les mises à jour déja ?
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 852
De rien.
Bonne soirée.
0