Debian wheezy réseau wifi [Résolu/Fermé]

Signaler
Messages postés
110
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
19 septembre 2016
-
 Utilisateur anonyme -
Bonjour, Je suis sur Debian 7 wheezy et je n'ai pas de connexion wifi , lorsque je consulte les paramètres réseau , on me dit micrologiciel absent , que faire ? Merçi de votre aide



6 réponses


Bonjour,

Vous avez une carte wifi realtek ?

Cordialement
Messages postés
110
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
19 septembre 2016
1
Bonjour , je ne sais ce que j'ai en carte wifi , comment le savoir ? Je ne suis pas trop doué là dessus merçi
Messages postés
110
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
19 septembre 2016
1
<gras><Finalement , je viens de taper la commande lspci | grep -i network et c'est une Ralink corp
Utilisateur anonyme
Installe ce paquet > Firmware-Ralink
Messages postés
110
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
19 septembre 2016
1
merçi , je l'installe et je te tiens au courant
Utilisateur anonyme
Faut redémarrer pour que le module soit bien chargé ! :)
Messages postés
110
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
19 septembre 2016
1
Je n'ai pas pu installer ce paquet, il me dit aucun paquet qui correspond à cette decription
Utilisateur anonyme
Ca debvent embêtant .. Veux tu obligatoirement rester sous debian ? En plus la derniere version stable ce n'est pas la wheezy mais jessie
Messages postés
110
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
19 septembre 2016
1
Merçi à toi , je me suis débrouillé , je me suis mis à Jessie la 8 et j'ai pu installer le firmware ralink , la wifi marche cette fois çi , merçi
Utilisateur anonyme
De rien ! :)