Calculer le solde restant dû à une date donnee

Résolu/Fermé
Signaler
Messages postés
4
Date d'inscription
vendredi 1 janvier 2016
Statut
Membre
Dernière intervention
1 janvier 2016
-
Messages postés
5729
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 décembre 2021
-
Bonjour ... Et bonne année

Je souhaiterais rentrer une formule qui somme la colonne des échéances restant dues à une date donnee (renseignée dans une cellule)
Ex : Au 31/12/2017, je veux connaître combien il me restera à payer jusqu'à la date de fin des echeances
Merci par avance pour votre aide

2 réponses

Messages postés
17705
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
4 décembre 2021
4 857
Bonjour,

n'es ce pas la même demande
http://www.commentcamarche.net/forum/affich-32976411-calculer-un-restant-du-a-une-date-donnee#p32976429
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
vendredi 1 janvier 2016
Statut
Membre
Dernière intervention
1 janvier 2016

Oui 1Erreur de manip je croyais avoi effacer ma 1ère demande
Messages postés
5729
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 décembre 2021
676
Bonjour et Bonne Année

Une idée

En D1 mettre cette formule

=SOMME(INDIRECT("b"&EQUIV(C1;A1:A50;0)):$B$50)

Les dates sont en colonne A pour mon exemple A1 à A50
les valeurs colonne B
la date de départ pour la somme en C1
Messages postés
4
Date d'inscription
vendredi 1 janvier 2016
Statut
Membre
Dernière intervention
1 janvier 2016

Merci mais ça ne fonctionne pas
Si je déroule un échéancier en colonne A , les valeurs en colonne B : dans une cellule C1 je renseigne une date (01/02/2017) , je veux connaître la somme totale restant à partir de la date en C1 et jusqu'à.au dernier mois de mon échéancier en D1. Pouvez vous m'aider ?
>
Messages postés
4
Date d'inscription
vendredi 1 janvier 2016
Statut
Membre
Dernière intervention
1 janvier 2016

Bonjour et bonne année , essaye cette formule: =SOMME.SI.ENS(B1:B50;A1:A50;">="&C1)
voilà.
> sayrus
j'ai oublié de te dire que la formule est écrite sur la réponse de PHILOU10120

B1àB50 plage des sommes a sommer, A1àA50 plage des dates pour le critère, en C1 ta date quetu veux
Messages postés
5729
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 décembre 2021
676 >
Messages postés
4
Date d'inscription
vendredi 1 janvier 2016
Statut
Membre
Dernière intervention
1 janvier 2016

Bonjour CMax12

La formule fonctionne très bien

=SOMME(INDIRECT("B"&EQUIV($C$1;$A$1:$A$50;0)):$B$50)

Si dans la colonne A les dates sont "01/02/2016" le premier du mois si en cellule C vous entrez également le premier du mois
Messages postés
4
Date d'inscription
vendredi 1 janvier 2016
Statut
Membre
Dernière intervention
1 janvier 2016

Merci Sayrus c'est la formule somme.si.ens qui fonctionne dans ce cas . Merci encore