Stereo Mix ne fonctionne pas

[Fermé]
Signaler
-
 Rappel -
Bonjour,

Mon Stereo Mix ne fonctionne plus depuis déjà un certain temps, mais je ne serais pas capable de savoir si j'ai touché à quelque chose qui ne fallait pas être touché. Il ne peut record absolument aucun son, lorsque je choisis Stereo Mix sur Audacity, que je lance un enregistrement et une vidéo, rien n'est détecté ni enregistré.

Pourtant, à première vue il ne semble pas y avoir de problème; Lorsque j'accède aux options d'Enregistrement via clic droit sur l'icône Haut-Parleur, tous les périphériques désactivés et déconnectés sont visibles, le Stereo Mix est prêt. Je ne comprend pas du tout ce qui cloche, donc je vous met la configuration complète:
__
GÉNÉRAL
Stereo Mix
Informations du contrôleur: Realtek High Definition Audio
Informations de connecteur: • (gros cercle noir plein, dont je ne connais pas l'utilité)

Utilisation du périphérique: Utiliser ce périphérique (activé)

__
ÉCOUTER
Écouter ce périphérique (décoché)
Lire sur ce périphérique: Périphérique de lecture par défaut (j'ai également essayé avec le périphérique de mon casque et celui de base de mon ordinateur)

Gestion de l'alimentation
• Continuer l'exécution lors du fonctionnement sur batteries
__

NIVEAUX
Mixage stéréo (c'est peut être ici qu'il a des problèmes, même si j'ai essayé plusieurs chiffres)
50

__
AMÉLIORATIONS
Désactiver tous les effets sonores (coché)

__
STATISTIQUES AVANCÉES
Format par défaut: Canal 2, 16 bits =, 48000 Hz (Qualité DVD)
Mode exclusif: Donner la priorité aux applications en mode exclusif (décoché)

Remettre les paramètres par défaut a été testé, sans succès.


Je vous remercie d'avance, en espérant que vous pourrez m'aider. Son absence me gène beaucoup, je ne peux par exemple pas partager la musique pour un projet sur Skype.

Bonne soirée à vous.

Bien cordialement.
A voir également:

3 réponses

Chez moi aussi le "Mixage stéréo" était activé mais il ne fonctionnait pas (le volume-mètre restait à plat) et rien ne s'enregistrait dans Audacity.

En fait, il suffisait juste de brancher une prise jack à la sotie audio du PC (au panneau de connecteur audio arrière de l'ordinateur). Ça fonctionne même si l'autre extrémité du câble jack n'est pas brancher aux enceintes (on entend rien mais ça enregistre quand même) pour ceux qui comme moi aurait leurs enceintes branchées à une interface audio usb (ex: carte son externe Focusrite Scarlett2i2).

Il faut aussi penser à activer "Haut-parleur" dans l'onglet "Lecture" (ça ne fonctionnera pas avec la carte son externe) et activer "Mixage Stéréo" dans l'onglet "Enregistrement" et décocher "Écouter ce périphérique" dans les propriétés du Mixage Stéréo sinon ça produit un effet d’écho/délais.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
1614
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
8 janvier 2017
546
...ÉCOUTER
Écouter ce périphérique (décoché)

Salut,

La case doit être coché.
Hum, non, ça ne fonctionne pas. :/
Messages postés
1614
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
8 janvier 2017
546
Bizarre.

Un peu long à faire, vérifier les points suivant:

Clic-droit sur l'icône "Audio" (normalement se trouve sur la barre de tâche) et sélectionner Ouvrir le mélangeur de volume
  • vérifier que Stéréo-mix "Mixage stéréo" est bien présent.


Toujours dans le mélangeur de volume...
Périphérique: Hauts-parleurs
- Mettre le volume sur +- 40

Clic sur l'icône "Son" de "Mixage stéréo" pour couper le volume de ce dernier.
- Sinon tu auras un retour echo...

Clic sur l'icône "Mixage stéréo"
- Niveaux (mettre le volume à fond 100)

Lancer l'enregistreur vocal de Windows

Lancer le lecteur Windows (wmplayer.exe)
- Mettre le volume à fond 100
Lire une musique...

Retourne sur l'enregistreur vocal de Windows et commence à enregistrer.
- Normalement 2 rond clignote autour du rond central.

Plus le volume est haut, Hauts-parleurs, au plus les 2 rond s'agrandit.

* Si pas les 2 rond clignote, c'est que tu as un problème au niveau "Mixage stéréo".