Calcule de pourcentage en fonction de la date [Résolu/Fermé]

Signaler
Messages postés
20
Date d'inscription
mardi 28 janvier 2014
Statut
Membre
Dernière intervention
21 juillet 2016
-
Messages postés
9703
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
2 avril 2021
-
Bonjour,

J'ai besoin d'additionner les pourcentages des lignes dont la date est inférieur à "aujourd'hui" et de diviser le tout par le nombre de lignes du tableau.

J'ai essayé beaucoup de formules mais aucunes ne convient.

Ci-joint un exemple: http://www.cjoint.com/c/EKnogAdBkJj

3 réponses

Messages postés
9703
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
2 avril 2021
2 079
Bonjour

Essaies ceci
=SOMME.SI($A$2:$A$6;"<=" & AUJOURDHUI();$B$2:$B$6)/NB($A:$A)

Cdlmnt
Messages postés
20
Date d'inscription
mardi 28 janvier 2014
Statut
Membre
Dernière intervention
21 juillet 2016

Super! Merci beaucoup :)
Messages postés
9703
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
2 avril 2021
2 079
De rien

Si c'est fini, merci de mettre le sujet à Résolu (en haut à droite de ton premier message)

Bonne soirée