Nouveau boitier pour DD externe ne marche pas, voyant clignotant

Résolu/Fermé
Signaler
Messages postés
68
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
28 octobre 2015
-
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
-
Bonjour,

J'essaye de transformer un disque dur pour boitier TV en un disque dur externe.

Je viens de changer le boitier du disque dur, après quoi j'ai branché le nouvel ensemble au secteur et à l'usb de mon ordi, et le résultat est que la diode du transfo et celle du boitier clignotent, mais le disque dur ne tourne pas et évidemment l'ordi ne le reconnait pas.

Quelques points comparatifs à noter :

- Quand le nouveau boitier est branché au secteur sans être branché au disque dur, les deux diodes s'allument comme il faut, continuellement.
- J'ai branché à une autre prise secteur et les diodes clignotent aussi.
- J'ai essayé de brancher l'ancien transfo sur le nouveau boitier, et les diodes clignotent aussi, mais moins vite.


EDIT : J'ai essayé avec un autre disque dur 3.5", mais moins épais, et surtout qui semble avoir des caractéristiques d'alimentation différentes, voyez l'image suivante :



CA PEUT PAS VENIR DE ÇA LE PROBLÈME ????



Le disque dur : D'un format 3.5, c'est à la base le disque dur d'un boitier HD Western Digital pour la télé, avec interface TV, télécommande...
Depuis que la télécommande du boitier TV initial est perdue, on le peux plus le démarrer, pas d'interrupteur manuel, ça marche par infra-rouge avec la télécommande.

Voici son étiquette descriptive :




Le boitier : C'est un boitier classique pour disque dur 3,5" acheté chez boulanger et fourni avec un cordon USB 3.0 et un adaptateur secteur de même caractéristiques que celui de l'ancien boitier TV.
Image comparative des caractéristiques de l'ancien et du nouveau boitier :



Ancien / nouvel adaptateur secteur :





En comptant sur vos connaissances j'espère obtenir de l'aide... (J'ai tout donné sur ce post lol)



1 réponse

Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
735
Salut colaaa !

J'avoue que ton post est exceptionnel ! Quel bon travail tu as fait ! Merci pour tes efforts et pour le temps que tu as investi ! :)

Revenons aux faits : il y a quelques éléments qui m'échappent ... Si j'ai loupé des détails ou si j'ai mal interprété ton message n'hésite pas à me corrige, stp :)

> le DD WD Green 3.5 pouces vient d'un boîtier WD pour TV dont la télécommande a été perdue ... (entre autre je profite pour dire que l'on pourrait éventuellement penser à utiliser l'application WD TV Remote que l'on peut installer sur un mobile et ainsi transformer le mobile en télécommande ;) ). Encore un complément, @colaaa :) : il me semble que le démontage d'un DD WD TV n'est pas pris en charge par la garantie et si celle-ci est encore valide cette manipulation l'a annulée. Néanmoins pourrais-tu me dire quel est le modèle précis de ce boîtier WD, stp :)

> tu fais les tests avec le boîtier externe et le DD sur un MAC OS: comment est-ce que tu vois le DD récalcitrant apparaître dans l'Utilitaire de disques ? Il se peut qu'un reformatage du DD soit nécessaire ...

> est-ce que tu as la possibilité de mettre ce DD en interne (dans une tour, par ex.) pour voir comment il va réagir (juste pour les besoins du test)?

> l'inteface de ton DD WD Green est SATA et celle du boîtier externe devrait l'être aussi pour que le DD y installé soit fonctionnel. Si tu gardes la documentation du boîtier tu pourrais y jeter un coup d'oeil pour t'assurer de l'interface à l'intérieur du boîtier.

J'aimerais attendre ton retour d'infos pour creuser ensemble dans les détails, @colaaa :)
Je suis le topic ! A+ sur le Forum !

P.S. @colaaa, je vois que certaines des images que tu as insérées contiennent des données personnelles ( le numéro de série des disques durs - S/N). Je te suggère de les masquer et ne pas les laisser en public. Si les modifications de ton message restent impossibles tu pourrais à tout moment le signaler aux administrateurs du Forum pour qu'ils interviennent et fassent le nécessaire.

-----
Si vous avez trouvé la réponse à votre question, n'hésitez pas à cliquer sur Résolu pour aider d'autres membres ayant le même souci ;)
0
Messages postés
68
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
28 octobre 2015

@Sannin_WD

Merci de ta réponse qui est bien complète.

Le problème est résolu puisque le disque dur est mort, l'ayant fait tester par un informaticien sur une tour.

Pour répondre à une de tes questions, concernant l'apparition du disque dans l'utilitaire de disques : j'avais essayé de brancher le nouveau boitier à un pc windows, via le menu de gestion des disques mais il n'apparaissait pas.
Et pour la garantie, elle n'est plus valable depuis longtemps


Deux questions tout de même, en quoi la diffusion des numéros de série peuvent-ils être un problème pour moi ?

Et la fonction WD remote via l'appli suggère que le boitier ait une fonctionnalité de connexion wifi non ? Car le mien n'en avait pas.


Encore merci.
0
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
735
Merci pour ton retour d'infos, colaaa ! Dommage pour le DD ... Tu as fait plusieurs tests et tu as mis du temps pour investiguer et trouver la solution / la réponse :) C'est exemplaire !

En ce qui concerne un numéro de série annoncé et laissé en public j'avoue que je n'oserais pas donner libre cours à l'imagination en parlant de cela dans un message public ... en bref il s'agit d'une prévention des abus éventuels.

Pour ce qui est de la compatibilité de l'applicaion WD Remote il serait bien de connaître la référence (le modèle précis) du WD TV que tu as utilisé. Si tu reviens vers le sujet pourrais-tu m'en communiquer les détails :)

A+ sur le Forum, @colaaa !
0