Décompte Nb jour

Résolu/Fermé
dav74 Messages postés 89 Date d'inscription vendredi 22 mars 2013 Statut Membre Dernière intervention 21 octobre 2015 - 17 sept. 2015 à 16:06
ccm81 Messages postés 10520 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 24 janvier 2023 - 18 sept. 2015 à 12:08
Bonjour,

Je sollicite votre aide sur deux point que ne n'arrive pas à résoudre

Problématique 1:
En C5, je souhaiterais que le décompte du nombre de jour avant échéance soit limité. Je souhaite obtenir une valeur 0, lorsque le nombre de jour en C5 correspond à la date la date en B5 est épuisé. Je ne veux pas afficher les valeurs négatives

Problématique 2
En E5 je souhaiterais afficher uniquement des valeurs positive, si valeur négative alors cellule vide

Voir fichier en lien ci-dessous

http://www.cjoint.com/c/EIroa56EGog

Vous remerciant par avance de votre aide

7 réponses

ccm81 Messages postés 10520 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 24 janvier 2023 2 334
17 sept. 2015 à 16:28
Bonjour

P1. ? peux tu expliquer et donner des exemples
P2. E5=SI(OU(D5="";DATEDIF(A5;D5;"d")-14<0);"";DATEDIF(A5;D5;"d"))

Cdlmnt
0
dav74 Messages postés 89 Date d'inscription vendredi 22 mars 2013 Statut Membre Dernière intervention 21 octobre 2015
17 sept. 2015 à 16:45
Bonjour,

En faite il s'agit d'un compte a rebours.
Un décompte se fait chaque jour entre la date réalisé en A5 et la date indiquée en B5 "Print échéance". Comptabilise le nombre de jour restant. mais je souhaiterais que se compteur s'arrête une fois arrivé à 0.
J'espère avoir été suffisamment claire.
0
ccm81 Messages postés 10520 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 24 janvier 2023 2 334
17 sept. 2015 à 16:52
Est ce que P2 répons à ta question ?

P1. Si j'ai compris, c'est la même chose qu'en E5
C5=SI(B5-AUJOURDHUI()<0;0;B5-AUJOURDHUI())

Cdlmnt
0
dav74 Messages postés 89 Date d'inscription vendredi 22 mars 2013 Statut Membre Dernière intervention 21 octobre 2015
Modifié par dav74 le 17/09/2015 à 17:10
Bonjour,

Pour la problématique 1 c'est Ok, merci beaucoup.

Pour la problématique 2 lorsque je change les dates en A5 15/09/2015 et en B5 29/09/2015 j'obtiens bien en C5 12 et en E5 s'affiche #NOMBRE! en ayant en D5 une cellule vide puisque pas encore réaliser l'action. par contre lorsque j'indique une date en D5 > à la date indiqué en B5 j'obtiens 15, alors qu'il faudrait afficher 1 pour 1 jour de dépassement



MErci
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
ccm81 Messages postés 10520 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 24 janvier 2023 2 334
17 sept. 2015 à 18:35
Essaies comme ceci
E5=SI(D5="";"";SI(D5-A5-14<0;"";D5-A5))

Cdlmnt
0
dav74 Messages postés 89 Date d'inscription vendredi 22 mars 2013 Statut Membre Dernière intervention 21 octobre 2015
17 sept. 2015 à 23:19
Bonsoir,

ça marche merci de votre aide.
Bien cordialement
0
ccm81 Messages postés 10520 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 24 janvier 2023 2 334
Modifié par ccm81 le 18/09/2015 à 12:08
Bonjour

De rien
Si c'est fini, peux tu mettre le sujet à résolu (en dessous du titre de ton premier message)

Cordialement
0