Mon FTP à un problème!

Résolu/Fermé
ValRetro
Messages postés
23
Date d'inscription
mercredi 14 janvier 2015
Statut
Membre
Dernière intervention
26 février 2017
- Modifié par ValRetro le 26/08/2015 à 09:51
 FATAH - 7 juin 2016 à 11:14
Bonjour,

Voilà cava faire 1 jour que sa me fait cela, hier après midi mon site commencer à buguer puis après sa à vraiment planté!
Ensuite pendant ce bug je suis allé sur mon FTP, puis là, mauvaises surprises,

les réponses du ftp sont:

Commande : USER uXXXXXXX
Réponse : 331 User uxXXXXXXX OK. Password required
Commande : PASS *******
Réponse : 530 Login authentication failed
Erreur : Erreur critique : Impossible d'établir une connexion au serveur

Puis juste avant sa fait:

Statut : Serveur non sécurisé, celui-ci ne supporte pas FTP sur TLS.

Alors d'après ce que j'ai appris le TLS c'est une sécurité, mais je n'arrive pas du tout à me connecter à mon FTP!

Mais ce qui est idiot ce que j'ai accès à mon site et non au FTP, et que mon hébergeur dit que j'ai pas de compte FTP!

S'il vous plaît aidé moi car là ça va vraiment plus!

(À la place des chiffres j'ai mis des XXXX pour éviter tout problème!)
(Mon site est héberger chez Hostinger! Je ne pense pas que se sois un bon hébergeur!)

-Val
A voir également:

2 réponses

BioK03
Messages postés
649
Date d'inscription
mardi 15 avril 2014
Statut
Membre
Dernière intervention
24 décembre 2016
131
26 août 2015 à 11:11
Bonjour,

Si vous utilisez filezilla, allez dans Fichier > gestionnaire de sites > nouveau, entrez les paramètres en ne choisissant pas FTP ni FTP sur TLS, mais SFTP.

Cordialement
8
ValRetro
Messages postés
23
Date d'inscription
mercredi 14 janvier 2015
Statut
Membre
Dernière intervention
26 février 2017
88
26 août 2015 à 11:27
Merci de votre aide mais cela ne fonctionne pas sa me mes:

Statut : Attente avant nouvel essai...
Statut : Connexion à 31XXXXX...
Réponse : fzSftp started, protocol_version=3
Commande : open "uXXXXXX@31XXXXXX" 22
Erreur : Connection interrompue après 20 secondes d'inactivité
Erreur : Impossible d'établir une connexion au serveur

(Je mes des XXXX à la place des chiffres!)
0
BioK03
Messages postés
649
Date d'inscription
mardi 15 avril 2014
Statut
Membre
Dernière intervention
24 décembre 2016
131 > ValRetro
Messages postés
23
Date d'inscription
mercredi 14 janvier 2015
Statut
Membre
Dernière intervention
26 février 2017

26 août 2015 à 12:12
Avez-vous bien choisi comme type d'authentification l'authentification normale en entrant vos identifiants ? Ce comportement est typique des connexions FTP et non SFTP, sélectionnez le dans protocole si ce n'est pas déjà fait.

Sinon, je ne peux malheureusement pas vous dépanner plus loin car je ne connais pas bien votre hébergeur, peut-être qu'un membre de ce forum vous aidera plus.

Cordialement

--
0
ValRetro
Messages postés
23
Date d'inscription
mercredi 14 janvier 2015
Statut
Membre
Dernière intervention
26 février 2017
88
26 août 2015 à 14:39
Bonjour BioK03,

Je vous remercies de votre aide mais je viens d'apprendre que mon hébergeur vient de détruire tout les compte FTP et à fait un système de FTP en ligne (ce qui est moins pratique!)

Bonne journée et merci pour tout!
0
Krys > ValRetro
Messages postés
23
Date d'inscription
mercredi 14 janvier 2015
Statut
Membre
Dernière intervention
26 février 2017

1 sept. 2015 à 18:01
D'après ce qu'on peut lire sur leur site, ils n'ont pas détruit les comptes FTP mais :

"L'accès FTP a été temporairement désactivé jusqu'au 7 Septembre pour les clients de l'hébergement gratuit, veuillez s'il vous plaît utiliser notre gestionnaire de fichiers pour transférer vos fichiers ou bien mettre à niveau de votre plan pour obtenir un accès FTP instantané."

quoiqu'il en soit, je ne leur dis pas bravo !!!!
0