Calcule de la moyenne numérique des colonnes

Résolu/Fermé
Suricate - 25 août 2015 à 15:42
 Suricate - 25 août 2015 à 16:38
Bonjour,
j'aurais une petite question quand au calcule de la moyenne numérique des colonnes.
J'ai donc réaliser un tableau très basique en y incluant un calcul ,un test de logique (SI) et une somme.
A la fin de l'exercice le prof nous poses cette question " Calculer la moyenne de toutes les colonnes numériques". Qu'es que cela signifie et comment dois je procéder?
Merci d'avance :-)

1 réponse

Raymond PENTIER
Messages postés
56512
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 août 2022
17 200
Modifié par Raymond PENTIER le 25/08/2015 à 16:01
Bonjour.
  • Si les données de ton tableau occupent la plage B2:G20, tu saisis en B21 la formule =MOYENNE(B2:B20) et tu la recopies jusqu'en G21 : Tu vas obtenir les moyennes de chaque colonne.
  • Puis tu saisis la formule =MOYENNE(B2:G20) en H21 : Là, tu obtiens la moyenne de l'ensemble des colonnes !

Cordialement.
C'est bien, la retraite ! Surtout aux Antilles ... :-)
Raymond (INSA, AFPA, CF/R)
-1
Merci beaucoup!
0