Renseigner cellule en fonction de la valeur d'une autre cellule [Résolu/Fermé]

Signaler
Messages postés
1186
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
-
Messages postés
1186
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
-
Bonjour,

Je souhaiterais savoir comment faire pour, dans Excel, renseigner une cellule en fonction de la valeur d'une autre.

Par exemple, ma condition serait :

- si ma cellule H1 = Marie ou Pierre ou Thomas ou Sophie alors renseigner la valeur G1 comme Etudiant
- sinon, si ma cellule H1 = Jean ou ... alors renseigner G1 comme Professeur
- sinon renseigner Directeur

Merci beaucoup par avance pour votre aide !

1 réponse

Messages postés
2539
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
521
Bonjour,

=SI(OU(H1="Marie";H1="Pierre";H1="Thomas");"Etudiant";SI(OU(H1="Jean";H1="Paul");"Professeur";"Directeur"))

à adapter.
Cordialement.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61921 internautes nous ont dit merci ce mois-ci

Messages postés
1186
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
330
UN GRAND MERCI :) !