Renseigner cellule en fonction de la valeur d'une autre cellule

Résolu/Fermé
Stargirlfr
Messages postés
1174
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
- 19 août 2015 à 09:45
Stargirlfr
Messages postés
1174
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
- 19 août 2015 à 11:05
Bonjour,

Je souhaiterais savoir comment faire pour, dans Excel, renseigner une cellule en fonction de la valeur d'une autre.

Par exemple, ma condition serait :

- si ma cellule H1 = Marie ou Pierre ou Thomas ou Sophie alors renseigner la valeur G1 comme Etudiant
- sinon, si ma cellule H1 = Jean ou ... alors renseigner G1 comme Professeur
- sinon renseigner Directeur

Merci beaucoup par avance pour votre aide !
A voir également:

1 réponse

g
Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
573
19 août 2015 à 10:02
Bonjour,

=SI(OU(H1="Marie";H1="Pierre";H1="Thomas");"Etudiant";SI(OU(H1="Jean";H1="Paul");"Professeur";"Directeur"))

à adapter.
Cordialement.
6
Stargirlfr
Messages postés
1174
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
12 février 2017
346
19 août 2015 à 11:05
UN GRAND MERCI :) !
0