Problème autofocus objectif 18-55 IS [Résolu/Fermé]

Signaler
Messages postés
720
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
1 octobre 2015
-
 kev -
Bonjour,

Bonjour,

Je viens vers vous pour savoir si vous pouvez m'éclairer.
J'ai un problème avec mon objectif 18-55 de 2009 ou 2010.

J'ai récemment changé d'appareil je suis passé d'un EOS 1000D à un 750D et j'ai donc gardé mes objectifs qui fonctionnais parfaitement.

Mai voila depuis mon retour de vacance mon 18-55 faits des siennes et ne fait pas toujours l'autofocus, je suis obligé de bouger la bague pour le débloqué et encore, ça ne marche pas toujours, alors que mon 55-250 lui fonctionne parfaitement, donc ça vient bien de l'objectif 18-55.

J'aurais aimé savoir si ça vous était déjà arrivé et d'où peut venir le problème.

Je Vous remercie.


4 réponses

Messages postés
2
Date d'inscription
mercredi 30 septembre 2015
Statut
Membre
Dernière intervention
11 octobre 2015
8
Bonjour,

Je me retrouve exactement dans la mme situation !
J'ai troqué mon 1000d (qui est tombé en panne) contre un 700d et aujourd'hui j'ai eu de gros soucis d'autofocus avec mon 15-55mm alors que pas de soucis avec mon 55-250mm et mon 40mm... bref
Avez vous resolu le soucis de votre côté ?
Qu'un d'autre a eu le meme soucis ?

merci d'avance
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56974 internautes nous ont dit merci ce mois-ci

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 911
Salut,

Dans la plupart des cas c'est la nappe qui est coupée. Pour la remplacer il faut avoir les doigts d'un bon bricoleur. Je l'ai fais sur un zoom Canon sans trop de difficultés, coup de l'opération 10 €. Chez canon l'opération vous coûtera 5 x 10€ voir plus.

On trouve facilement la nappe sur Ebay.

Une petite idée en images qui concerne un problème avec le bouton de L'AF. Pour remplacer la nappe du moteur de l'AF c'est la même intervention sauf qu'il faut savoir souder à l'étain. > http://arthur.lutz.im/blog/2014/08/reparation-autofocus-canon-efs-18-55mm-ii/
Messages postés
2
Date d'inscription
mercredi 30 septembre 2015
Statut
Membre
Dernière intervention
11 octobre 2015
8
Merci pour ces informations. J'ai profité de la visite d'un habitué de ce type de démontage ce week-end pour jeter un coup d'oeil à l'interieur de mon objectif canon EFS 18-55. Après avoir affiné l'analyse, j'ai remarqué que l'autofocus ne fonctionne plus que dans un sens.
Il s'agit effectivement d'une nappe sectionnée par contre elle est au-dessous de la plaque de circuits. Je viens de commander la nappe sur e-bay.

Merci pour le tuto, il nous a permis de trouver la nappe sectionnée

J'ai trouvé egalement ce tuto video qui presente le demontage de l'objectif pour cette opération, en effet, pour ce qui est d'aller changer la nappe... ca sera une autre paire de manches, il faut completement demonter l'objectif !

https://www.youtube.com/watch?v=GtYJiZgYP6k

En attendant, il faut patienter, heureusement j'ai mon 40 mm, je n'utilise le 18-55 que ponctuellement mais c'est forcement quand ca ne fonctionne pas qu'on en aurait besoin !
Messages postés
720
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
1 octobre 2015
75
Petit Up, personne pour m'aider?
Messages postés
720
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
1 octobre 2015
75
Bonjour,
Alors j'ai changé la nappe ça m'a coûté 5€ sur ebay mais ça n'a absolument pas résolu mon problème, j'ai pas trouvé d'où ça pouvait venir...
Alors étant donné que un objectif 18-55 sur un eos 750 c'est comme mettre un moteur de 2cv sur une porche et bien j'ai opté pour un objectif Tamron 16-300 qui me permet d'être beaucoup plus polyvalent.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 911
dommage pour toi que tu n'es pas pu le récupérer.
Bonjour,

je déterre le sujet car j'ai le même problème sur un 18-55 canon eos d500. Et je cherche une réponse...
Je n'y connais rien en photo ou appareil, mais je suis bon bricoleur.
J'ai déjà changer le moteur et la nappe de l'auto focus mais ça marche toujours que dans un sens.
Si quelqu’un a une solution, je suis preneur j'ai démonté toutes les pièces mais rien d'anormale ma sauté aux yeux ... merci :-)