Outlook 2007 accents, caractères spéciaux

Résolu/Fermé
Utilisateur anonyme - 11 juil. 2007 à 20:52
 Jack - 14 déc. 2014 à 19:04
Bonjour, certain des caractères de mes messages que je reçois dans outlook 2007 ne s'affichent pas.
Par exemple les "é","è","ç" etc....Il n'y a rien à la place
exemple : "dérouler" devient "droule" ou "étude" devient "tude"
C'est très ennuyeux à lire.
Il y a sûrement une option pour les faire apparaître ms laquelle?

merci a+

18 réponses

dubcek
Messages postés
18503
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
5 547
13 juil. 2007 à 13:27
Quel est le codage utilisé ?
Affichage -> codage
21
une autre piste possible, votre fichier de donnée outlook qui est mode compatible 97-2000 et qui donc ne supporte pas l unicode
11
Salut,
C'est bien la bonne solution dans ce cas de figure. Merci beaucoup.
0
t'assure
0
fced
Messages postés
2
Date d'inscription
mercredi 4 décembre 2002
Statut
Membre
Dernière intervention
22 juin 2010
8
22 juin 2010 à 23:34
Bonjour,
Sur Outlook 2007, il y a une manière, mais ce n'est pas pratique...
il faut double-cliquer le message pour l'ouvrir dans une nouvelle fenêtre, puis dans la barre de boutons, cliquer : actions avancées -> codage...
8
g88005
Messages postés
4
Date d'inscription
lundi 29 mai 2006
Statut
Membre
Dernière intervention
11 janvier 2009
6
11 janv. 2009 à 13:21
Ma réponse est incomplète. Je faisais allusion au poste de slaughter. Il suffit de recréer un fichier de donnée au bon format, et de recopier ses messages dedans. Ne pas oublier ses contacts. L'existant ne sera pas repris, mais les nouveaux messages arrivent bien accentués.
Encore merci.
6
J'ai le même problème avec Outlook 2007. Malheureusement, je n'ai rien compris à la solution. Est-ce que vous ou quelqu'un pourriez/pourrait avoir la gentillesse de l'expliquer à un non-informaticien? Ca m'aiderait.
Peter
0
dubcek
Messages postés
18503
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
5 547 > Peter
15 janv. 2009 à 12:22
de quelle solution parles-tu ?
0
DrMaas > dubcek
Messages postés
18503
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
25 mai 2022

16 janv. 2009 à 16:15
Pardon, j'aurais du préciser. Celle dont font état slaughter et g8805. Mais en fait, le problème pourrait être différent, dans la mesure où je n'ai jamais eu que Vista sur l'ordi. Avec Windows Mail je n'ai pas eu le problème. Il est apparu depuis que je suis passé à Outlook 2007.
0
Peter > DrMaas
16 janv. 2009 à 16:17
Je m'embrouille dans mes pseudos.
Peter
0
Fran75 > Peter
11 févr. 2009 à 02:35
Bonsoir

Dans Outlook, il faut faire :

- OPTIONS
- FORMAT DU COURRIER : FORMAT DES MESSAGES : OPTIONS INTERNATIONALES
- OPTIONS INTERNATIONALES : PROTOCOLES INTERNET
- Cocher : "Activer la prise en charge de UTF8 ..."

- Et ça marche!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
La solution, testée, est ici :

Caractères accentués manquants dans des e-mails dans Outlook 2007
Article #101105 - https://www.sysco.ch/?it=101105
3
Excellente solution.
Je n'ai pas essayé de recréer mon compte exchange mais pour ce qui est du reste ça fonctionne
0
Utilisateur anonyme
14 juil. 2007 à 14:39
C'est juste pour la courrier sortant qu'il y a une option. Je trouve pas pour le courrier entrant.
2
pb général:

Le message codé en UTF8 ne montre pas ses accents.

Si on change le codage en n'importe quoi et qu'on le remet ensuite en UTF8, les accents apparaissent.
C'est lourd de le faire à chaque mail, evidemment.
2
Utilisateur anonyme
13 juil. 2007 à 10:16
Alors personne ne sait?
0
Utilisateur anonyme
13 juil. 2007 à 15:51
Je vois pas "codage". C'est pas ds "affichage", c'est ou alors? Je trouve pas.

a+
0
dubcek
Messages postés
18503
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
5 547
13 juil. 2007 à 16:33
L'équivalent dans Internet Explorer 7 c'est page -> codage
0
Utilisateur anonyme
13 juil. 2007 à 16:38
Haaaaaa c'est ds le navigateur internet que je dois regarder.
ds firefox c'est Occidental ISO-8859-1
et ds internet c'est "sélection automatique" et "unicode" est grisé mais coché
0
dubcek
Messages postés
18503
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
5 547
14 juil. 2007 à 14:03
Non ce n'est pas dans le navigateur, mais l'option codage définit le jeu de caractères qui s'affiche.
Il faut trouver l'équivalent dans outlook. J'ai pris l'exemple du navigateur parce que je n'ai pas outlook.
0
Utilisateur anonyme
14 juil. 2007 à 14:27
Oui j'ai trouver ca ds outlook, ms pour les messages sortant enfin je sais pas trop. Tu peux tjrs me dire ce que je dois mettre? Merci
0
dubcek
Messages postés
18503
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
5 547
14 juil. 2007 à 14:31
Avec IE j'ai Unicode UTF-8
0
Voici la solution:

Ouvrir le e-mail en question, ensuite cliquer sur Menu Actions - Autres Actions - Codage - UTF8
0
Bonjour,

je rencontre le même problème lors de la réception de mes messages sous outlook version 2007. Cependant, cela se produit uniquement sur mon poste équipé de windows XP, sur un autre poste sous Vista je ne rencontre pas ce problème. J'ai effectivement vérifié le codage mais il est bien en UTF8. Un réglage de Windows peut-être ??

Merci d'avance.
0
Bonsoir,
Dommage, leur solution ne fonctionne pas
il s'agit bien d'un pb de codage, mais malgré ce changement, les msgs par défaut reçus ont ce pb!
Je chercher aussi une nouvelle solution, je précise que c'est suite à une migration de 2003 vers 2007 que le pb est apparu.
Merci
0
Bonjour à tous,

Je rencontre les mêmes problème d'affichage des messages sans accents, avec Outlook 2007.
Avez vous trouvez une solution plus efficace que de traiter les messages un par un ?

Il est possible de forcer l'envoi des messages sous un format particulier, mais pas la réception. Du moins, je ne trouve pas la solution ... et suis preneur. Dommage, cette fonction existe sous Thunderbird ... je vais devoir être d'accord avec le précédent post ;-(

Par avance, merci
0