Problème sortie/entrée son et caméra [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 18 juillet 2013
Statut
Membre
Dernière intervention
13 août 2015
-
Messages postés
5
Date d'inscription
jeudi 18 juillet 2013
Statut
Membre
Dernière intervention
13 août 2015
-
Salut à tous ! J'ai mis il y a 3 jours Windows 10 sur mon pc (j'étais sous W8.1) et tout s'est plutôt bien installé. Sauf que j'ai quelques soucis niveau son (le son crash de temps en temps, ce qu'il ne faisait pas sous W8.1) et il m'est impossible d'utiliser mon micro, de même pour ma caméra.

Je suis allé voir dans le gestionnaire des périphériques pour vérifier que les pilotes étaient bien à jour et ils sont bien tous à jour sauf un: le Périphérique High Definition Audio.

Quand j'essaie de tester mon micro ou de le configurer, il me dit que "l'Assistant" n'a pas pu être démarrer.

Merci d'avance, Lysandre

Asus
intel i5
Nvidia gt 720m

2 réponses

Messages postés
1467
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
29 mai 2020
210
Bonjour,


Faites une recherche de pilotes sur https://www.driverscloud.com/fr

Cdlt.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 85432 internautes nous ont dit merci ce mois-ci

Messages postés
1467
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
29 mai 2020
210
Cliquez sur Trouver les pilotes et regardez s'il en manque ou si certains sont obsolètes. Vous devriez voir celui du High Definition Audio.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 85432 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
jeudi 18 juillet 2013
Statut
Membre
Dernière intervention
13 août 2015

Merci pour votre réponse, tout re-fonctionne parfaitement.
Merci pour votre aide :)